Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Magne Skutle 3 posts 24 karma points
    May 25, 2015 @ 15:25
    Magne Skutle
    0

    FormatException: Input string was not in a correct format.] when adding a property to a document type

    Hi :)

    I've created my first Umbraco web site, but have stumbled upon an error I don't see how to get around. I created a new document type, HomePage, and tried adding a new property "headline" (textstring). When saving that property I get the following exception: 

    It is a fresh installation (newest version installed via nuget) so I haven't been messing around with anything.
    Any ideas on what might be wrong?
  • Magne Skutle 3 posts 24 karma points
    May 26, 2015 @ 12:59
    Magne Skutle
    0

    It might be worth mentioning that I'm running Windows in a VM on my Mac (Parallels). I tried the same on my work computer(all Windows), and it worked without problems.

  • Eric Schrepel 155 posts 210 karma points
    Jul 07, 2015 @ 21:08
    Eric Schrepel
    0

    I don't have an answer, but related problem maybe. Trying to delete a document type in 7.2.4 which seems to first require deleting all the properties (per this thread). Some properties delete fine, others throw that same error and I can't tell why.

Please Sign in or register to post replies

Write your reply to:

Draft