Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sebastian Dammark 545 posts 1283 karma points
    Dec 04, 2011 @ 20:11
    Sebastian Dammark
    0

    Suddenly the DAMP picker is empty ...

    Suddenly today the DAMP picker returns completely empty after I click "choose"

    I've got the following information:
    {"Message":"Object reference not set to an instance of an object.","StackTrace":" at DigibizTree.Shared.Tree.DigibizService.GetInitDigibizTreeData(String app, String treeType, Boolean showContextMenu, Boolean isDialog, TreeDialogModes dialogMode, String functionToCall, String nodeKey)","ExceptionType":"System.NullReferenceException"}


  • Sebastian Dammark 545 posts 1283 karma points
    Dec 04, 2011 @ 21:03
    Sebastian Dammark
    1

    I solved this by reinstalling the DAMP 2.0 package ...

  • Simon Dingley 1427 posts 3326 karma points c-trib
    Apr 05, 2013 @ 09:30
    Simon Dingley
    0

    I've just ran into this problem also after attempting to migrate content with Courier which I have to say was probably more effort than it was worth and has created more problems than it solved unfortunately. Like you, reinstalling DAMP package again makes the problem go away thankfully.

    Simon

  • Stefan Kip 1596 posts 4083 karma points c-trib
    Dec 10, 2013 @ 15:17
    Stefan Kip
    0

    AppPool recycle fixed this for me.

Please Sign in or register to post replies

Write your reply to:

Draft