Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Essy 74 posts 96 karma points
    Apr 29, 2016 @ 11:00
    Essy
    0

    Can't see Editor Notes data type

    Have installed but can't see the new Data Type in the drop down list. Have refreshed cache, logged out and back in again and touched web.config all without any effect. (Am using Umbraco version 7.4.2) ... Any ideas?

  • Jan Skovgaard 11264 posts 23589 karma points MVP 8x admin c-trib
    Apr 29, 2016 @ 15:33
    Jan Skovgaard
    0

    Hi Essy

    Have you added a new instance of the Editor notes data type by right clicking the "Datatype" folder and then choose "Create"? If everything went well you should be able to choose the Editor notes from there and then save your datatype based on Editor notes - It won't be available in the default list when expanding the "Datatypes" folder.

    Does this help or do I misunderstand the issue?

    Looking forward to hearing from you.

    /Jan

  • Essy 74 posts 96 karma points
    Apr 30, 2016 @ 06:14
    Essy
    0

    Yes have created a new Data Type but the drop down list ("Property editor") just displays all the standard types (see below) - nothing called "Editor notes" or "tooorangey" etc : enter image description here

  • Jan Skovgaard 11264 posts 23589 karma points MVP 8x admin c-trib
    Apr 30, 2016 @ 06:41
    Jan Skovgaard
    0

    Hi Essy

    Ah ok I see - Do you get any error messages if you open up the console log and try to browse the datatypes?

    And have you checked the /App_Data/Logs file to see if anything marked with "ERROR" has been created?

    /Jan

  • Essy 74 posts 96 karma points
    Apr 30, 2016 @ 08:12
    Essy
    1

    Duh! Yes I should have checked that error log ... No errors appeared when I installed so I assumed all was OK but it was a permissions problem. Rookie mistake - thanks for the help.

    By the way I think its a really neat plug-in ... I've mourned the death of uComponents since v7 so its great to see some of those much-needed features coming back :)

  • Jan Skovgaard 11264 posts 23589 karma points MVP 8x admin c-trib
    Apr 30, 2016 @ 08:33
    Jan Skovgaard
    0

    Hi Essy

    Good to hear you managed to solve this issue - Wondering why permissions was the problem though but it's probably something in the way that it's setup. The main thing is that it's working now :)

    Yup, a lot of credit to Marc Goodson for making this nice package - uComponents is a really cool project but with v7 it's fortunately become easier (in my humble opinion) to extend Umbraco with new property editors so it's possible to redo those uComponents things that makes sense in v7.

    Happy umbracoing! :)

    /Jan

  • Essy 74 posts 96 karma points
    Apr 30, 2016 @ 10:52
    Essy
    0

    In my humble opionion ;) v7 may be easier to extend for developers but for those of us who just want to get something up & running asap extensions are a pain the butt and we rely on the likes of you guys to fill the holes the core team don't bother with :)

Please Sign in or register to post replies

Write your reply to:

Draft