Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sean Håkansson 58 posts 174 karma points
    Jun 19, 2018 @ 13:28
    Sean Håkansson
    0

    Bug: Moment JS conflict with latest umbraco 7.10.4

    I had a conflict with Umbracos and NLS moment.js file.

    I had to remove in assets appplugins/newsletterstudio/assets/js/moment.min.js to make it work with umbracos built in property.

    Does NLS really need its own moment js? Can't it just use the built in umbraco version?

    Thank you Sean

  • Markus Johansson 1603 posts 4508 karma points
    Jun 19, 2018 @ 13:35
    Markus Johansson
    100

    Hi!

    Thanks for letting us know!

    No, we added this before moment-js was shipped with the core and we still do since we need to support older versions of Umbraco 7.

    I figured that this was addressed in 2.1.9.3, but maybe not - what version of Newsletter Studio are you on?

    Cheers!

    // m

  • Sean Håkansson 58 posts 174 karma points
    Jun 19, 2018 @ 15:14
    Sean Håkansson
    0

    Doh, I'm only on 2.1.9.2! Will report back if the update won't help, but probably it will.

    Thank you!

Please Sign in or register to post replies

Write your reply to:

Draft