Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Liam Dilley 43 posts 166 karma points
    Oct 03, 2018 @ 00:31
    Liam Dilley
    0

    Missing Settings in menu

    Hi there, We have Newsletter studio on a few sites, but one with the latest version of Umbraco 7 and Newsletter Studio the settings aspect in the menu is missing.

    I have tried uninstalling and reinstalling and checking and changing user and group settings without success.

    Any advise please?

  • Markus Johansson 1603 posts 4508 karma points
    Oct 04, 2018 @ 09:06
    Markus Johansson
    0

    Hi!

    It sounds like you have some issue with permissions during the setup.

    Do you see any errors in the trace log?

    Most of the time it's due to a corrupt configuration file /config/newsletterStudio.config

    Make sure that your file looks something like this https://www.newsletterstudio.org/help/configure-newsletter-studio/default-newsletterstudioconfig/

  • Liam Dilley 43 posts 166 karma points
    Oct 04, 2018 @ 23:41
    Liam Dilley
    101

    Hi Markus, I believe I tracked it down. I believe there is a conflict with another package but only in a certain sequence. If you install CM Umbraco Tools then Newsletter Studio the Newsletter Studio settings menu does not show up. There appears to be no errors regarding this in the logs. If you install both packages and install Newsletter Studio FIRST followed by CM Umbraco Tools then both packages work fine.

    If you copy the URL for the settings page from another website and use that to try to access Newsletter Studio and you get a dashboard error but it refers to the CM Umbraco Tools settings backoffice file.

Please Sign in or register to post replies

Write your reply to:

Draft