Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Desirée 15 posts 35 karma points
    Oct 03, 2018 @ 14:55
    Desirée
    0

    No mailing list is displayed

    We recently purchased a Newsletter Studio licence (v2.1.9.3) and installed with our Umbraco instance (7.10.4) without issue. We have 2 mailing lists. We have created a newsletter. Click on "Send Options" and then on "Send e-mail right now". No mailing list is displayed. Many thanks, Desirée

    enter image description here

  • Markus Johansson 1603 posts 4508 karma points
    Oct 04, 2018 @ 09:05
    Markus Johansson
    0

    Hi!

    Check your configuration-settings in /config/newsletterStudio.config.

    Under "subscriptionProviders" you should have a least one:

    https://www.newsletterstudio.org/help/configure-newsletter-studio/default-newsletterstudioconfig/

    If you have them in your config, please check the trace log files to see if you find any errors.

  • Desirée 15 posts 35 karma points
    Oct 04, 2018 @ 13:41
    Desirée
    0

    Hi Markus,

    In "subscriptionProviders" there were not:

    <provider name="NewsletterStudioSubscriptionProvider" type="NewsletterStudio.Bll.Providers.NewsletterStudioSubscriptionProvider, NewsletterStudio" />
          <provider name="UmbracoNewSubscriptionProvider" type="NewsletterStudio.Bll.Providers.UmbracoNewSubscriptionProvider, NewsletterStudio" />
    

    Now works!

    Thank you.

    Desirée

Please Sign in or register to post replies

Write your reply to:

Draft