Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Cees Booister 3 posts 73 karma points
    6 days ago
    Cees Booister
    0

    Newsletter Studio

    Hi,

    We downloaded and installed the latest Newsletter Studio version on Umbraco 7.14. However, when creating a newsletter we miss some functionality (see image). Any idea why this happens? I checked the data type to see if it was a permissions issue but options like 'insert URL content' are simply not there.

    enter image description here

  • Markus Johansson 1608 posts 4535 karma points
    6 days ago
    Markus Johansson
    0

    Hi!

    Thanks for reaching out!

    Sounds like something might have been wrong during the install of the package.

    If you go to the Developer-section and look at the data type, do you have these new options under "Toolbar"-options for the Rich Text Editor?

    If not, have a look in the /config/tinymce.config-file - can you see anything related to "newsletterstudio" in there?

    If not, is it an option to remove the package (and all the db-tables) and reinstall? Making sure that write permissions to the file system are ok?

    If that is not an option I can look provide a example file of how to configure tinymce.config - let me know.

    Cheers!

    // m

  • Cees Booister 3 posts 73 karma points
    5 days ago
    Cees Booister
    0

    Hi Markus,

    Thanks for your quick reply. I've checked the data types and I see 2 rich text editors, one normal and one for newsletter studio. Both don't have the options in the Toolbar section.

    I've looked at the tinymce config file and I don't see anything related to newsletter studio.

    We will try to re-install. We installed 7.14 of Umbraco and the newsletter package is not tested against it. So we will install 7.13 and try again. When that is done, I will react back to you.

  • Markus Johansson 1608 posts 4535 karma points
    5 days ago
    Markus Johansson
    0

    Sounds great!

    Let me know how it goes =D

  • Cees Booister 3 posts 73 karma points
    2 days ago
    Cees Booister
    0

    Hi Markus,

    We installed Umbraco 7.13 and installed Newsletter Studio. Now I see the images appear.

    enter image description here

    Problem solved :-). Thanks!

    By the way, should Newsletter Studio also work in higher Umbraco versions? Or is that not yet supported?

    Regards, Cees

  • Markus Johansson 1608 posts 4535 karma points
    2 days ago
    Markus Johansson
    0

    Hi!

    Thanks for letting me know!

    Most of the time these errors show up due to write permission-settings or sometimes if something else goes wrong during the install.

    Nice to hear that you're up and running now - let me know if you have any questions or feedback.

    All the best!

    // m

Please Sign in or register to post replies

Write your reply to:

Draft