Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sören Deger 729 posts 2838 karma points c-trib
    Sep 18, 2013 @ 17:35
    Sören Deger
    0

    Empty property tab after fill text in space editor

    Hi,

    I use Umbraco 6.1.5. If I fill text in the space editor, save & publish this node, go to another node and came back to the node with the space editor, my property tab of this node is empty.

    Any Idea? Is this a bug of space editor?

     

    Best regards

    Sören

  • mouseball 63 posts 68 karma points
    Sep 18, 2013 @ 19:15
    mouseball
    0

    I've been using it on 6.0.6 and dont get that issue, however I will test it on 6.1.5 at the weekend - actually now I think of it it sounds like a bug I was getting as well earlier before I released it - what browser are you using or is it the same in all browsers?

     

  • Sören Deger 729 posts 2838 karma points c-trib
    Sep 19, 2013 @ 09:47
    Sören Deger
    0

    It's the same in all browsers. But I have see now, that this bar is gone after save and reload, too.

    The bug is only, if I have forgot to close any html-tag in editor. If I close this one html-tag in my editor, save and reload, the bar and property tab is shown. But now, I have another problem. If I write any char in the editor, the browser save without publish automaticaly the content node & reload the right frame with editor. Now, I can not work with this editor. This is the only package in an new clean umbraco instance.

    Sören

Please Sign in or register to post replies

Write your reply to:

Draft