Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • horsted 65 posts 116 karma points
    Jul 02, 2010 @ 15:26
    horsted
    1

    Umbraco 4.5 Compatibility

    If you get time I really hope you'll update your image cropper to be comapatible with umbraco 4.5.

    Both I and clients find it awesome and I use it ALOT - thanks in advance!

    cheers, horsted

     

     

  • Ian Smedley 97 posts 191 karma points
    Jul 04, 2010 @ 16:38
    Ian Smedley
    1

    I second that - great package, but doesn't work with 4.5 which leaves a huge gap for image cropping!!

    Getting 4.5 compatible would be really useful, or I might revert to 4.0.x just to use this package!

  • Murray Roke 452 posts 839 karma points c-trib
    Jul 06, 2010 @ 06:58
    Murray Roke
    0

    Hi guys thanks for the heads up,

    I'm a big snowed under at the mo' but I'll put it on my to-do list, I hope it won't take long... but no promises.

    Bug me again if I forget about it for more than 2 weeks ;-)

  • Murray Roke 452 posts 839 karma points c-trib
    Jul 09, 2010 @ 13:59
    Murray Roke
    0

    Ok, one tiny tweak, it looks like the new version 9.5 works fine with umbraco 4.0 and 4.5, let me  know if you have any issues.

    Please click the 'reward' button on the Terabyte Image Cropper package page if you like it :-)

  • FarmFreshCode 225 posts 422 karma points
    Apr 04, 2011 @ 18:12
    FarmFreshCode
    0

    Any chance of this being compatible with 4.7 as well?

Please Sign in or register to post replies

Write your reply to:

Draft