Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Lister 32 posts 52 karma points
    Jun 18, 2010 @ 12:00
    Lister
    0

    Blog Posts are published twice in the tree?

    Hi sorry I posted this is another forum so apologies if anyone has replied and reading this again.

    Basically each time i post a blog post it creates a folder called 6, which i assume is the month, and clones the folder and post...

    Any ideas what to do - is this a common bug?

    Thanks

  • Dan Christoffersen 64 posts 119 karma points
    Feb 01, 2011 @ 20:18
    Dan Christoffersen
    0

    I have the same problem - have you figured out the cause of the problem.

    I have found out that if i publish the duplicate folder and refreshes the tree, the duplicate disapears. Also works by republishing the whole tree structure.

    The "funny" thing is, that just yesterday I did an exact similar installation another server, where I did see any problems.

    Umbraco v. 4.6.1
    MySql
    ASP 4.0 integrated

  • Josh Reid 182 posts 257 karma points
    Feb 10, 2011 @ 05:35
    Josh Reid
    0

    I have the same issue with 4.5.2 - MySql - IIS6+3.5

    Very bizarre that a node published causes a double-up of duplicated nodes into the tree and then on republish parent (and child) they all disappear!!

    Anyone searching for the correct thread on this please see here:

    http://our.umbraco.org/projects/collaboration/blog-4-umbraco/using-blog-4-umbraco/8901-Content-tree-lists-nodes-multiple-times

Please Sign in or register to post replies

Write your reply to:

Draft