Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 12:45
    Andy Neil
    0

    Error Creating JS Bundle

    I've just installed Optimus but am unable to create a scripts (or CSS) package. I select the files I want to bundle, click the bundle icon and then see the bundling modal window. However when I click the create bundle it appears that nothing happens, but looking under the hood I see a failed AJAX rewcuest with the following details:

    1. Request URL:
    2. Request Method:
      GET
    3. Status Code:
      405 Method Not Allowed

    Also upon install at the step where I'm guessing you install providers, there were none to select from, so suspect I may not have a good install of Optimus...

    Any ideas?

     

  • Tim Geyssens 6524 posts 15306 karma points MVP 2x c-trib
    Dec 05, 2013 @ 13:00
    Tim Geyssens
    0

    Hmm can you try creating the bundle in the UI, so from the bundles tree instead of the template editor

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 13:26
    Andy Neil
    0

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual.

    PS: I've un-installed and re-installed the package too and still don't see any providers in the selection step. (as shown in your post - http://www.nibble.be/?p=237)

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 13:33
    Andy Neil
    0

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual.

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 14:16
    Andy Neil
    0

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual.

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 14:43
    Andy Neil
    0

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual.

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Tim Geyssens 6524 posts 15306 karma points MVP 2x c-trib
    Dec 05, 2013 @ 17:18
    Tim Geyssens
    0

    Any js errors or other errors when viewing the bundling UI + what is the Umbraco version you are running Optimus on?

  • Tim Geyssens 6524 posts 15306 karma points MVP 2x c-trib
    Dec 05, 2013 @ 17:18
    Tim Geyssens
    0

    Cause it's for 6 and 7 , so make sure you aren't trying to run it on v4

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 17:39
    Andy Neil
    0

    I'm running it on 6.

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual/

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 17:40
    Andy Neil
    0

    I'm running it on 6.

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual/

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Andy Neil 17 posts 50 karma points
    Dec 05, 2013 @ 17:40
    Andy Neil
    0

    I'm running it on 6.

    It allows me to view the page but dialog boxes to choose files to include are empty and nothing happens on save, here's a screenshot of how it looks.

    I definately have css/js files available as you can see them in the tree...

    I've had a look in the umbracoLog but there are no entries aside from the usual/

    PS: I still don't see the selection checkboxes which are mentioned in your blog post: http://www.nibble.be/?p=237 (during the install) when I uninstall and re-install the package.

  • Andy Neil 4 posts 55 karma points
    Dec 06, 2013 @ 10:09
    Andy Neil
    0

    I'm running it on 6.

    It lets me view the page but the dialog boxes to choose files are empty and nothing happens on save.

    I have css and js files available in the instance and they show up in the settings tree.

    PS: I still can't see the checkboxes for provider selection during the package install. I've uninstalled and re-installed the package too.

Please Sign in or register to post replies

Write your reply to:

Draft