Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Frans de Jong 514 posts 1748 karma points c-trib
    Nov 30, 2015 @ 09:51
    Frans de Jong
    0

    HTTP Error 500.19 internal server error Umbraco 7.3.2

    I'm getting this error during install. The site doesn't work anymore afterwards.

    Im running umbraco 7.3.2 in Visual server with a database on the server.

    Detailed Error Information:
    
    Module             CustomErrorModule
    Notification       SendResponse
    Handler            PageHandlerFactory-Integrated-4.0
    Error Code         0x80070032
    Config Error       The configuration section 'core' cannot be read because it is missing a section declaration
    Config File        \\?\c:\users\current_user\documents\visual studio 2013\Projects\Umbraco\Umbraco\web.config
    Requested URL      http://localhost:60478/umbraco/developer/packages/installer.aspx?installing=businesslogic&dir=c:\users\current_user\documents\visual%20studio%202013\Projects\Umbraco\Umbraco\App_Data\71425055-6057-4c3c-b3c2-660534b3ffda&pId=2
    
    Logon Method       UmbracoBackOffice
    Logon User         ***
    

    Is this a known issue?

  • Frans de Jong 514 posts 1748 karma points c-trib
    Nov 30, 2015 @ 10:19
    Frans de Jong
    100

    Nevermind... It had something to do with a file being readonly.

    I had to remove readonly 3 times in a row for it to stick...

Please Sign in or register to post replies

Write your reply to:

Draft