Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Steve Wilkinson 128 posts 187 karma points
    Jul 09, 2015 @ 08:18
    Steve Wilkinson
    0

    Umbraco Forms migration section not appearing

    I've deleted Contour and installed Forms and Forms migration but I can't see the "Contour to Umbraco Forms" in Developer.

    I can see the code for it is in Dashboard.config

    <section alias="Umbraco.Forms.Migration">
    <areas>
      <area>developer</area>
    </areas>
    <tab caption="Contour to Umbraco Forms">
      <control>/app_plugins/Umbraco.Forms.Migration/ContourToForms.ascx</control>
    </tab>
    

    but I can't see where that section is.

  • Ross Ekberg 75 posts 202 karma points
    Jan 19, 2016 @ 22:16
    Ross Ekberg
    0

    I am having the same problem.

  • Ross Ekberg 75 posts 202 karma points
    Jan 19, 2016 @ 22:47
    Ross Ekberg
    1

    Nevermind. I realize it shows up as a tab in the Developer section. If this was the original intent, it should probably have been made clear.

    EDIT: I see he mentions it in the description of the module.

  • Steve Wilkinson 128 posts 187 karma points
    Apr 20, 2016 @ 13:41
    Steve Wilkinson
    0

    It wasn't appearing as a tab for me

  • Ross Ekberg 75 posts 202 karma points
    Apr 20, 2016 @ 16:39
    Ross Ekberg
    0

    Steve, you should take a look at your dashboard.config file and see if it's in there. If not, maybe you could manually add it.

  • Steve Wilkinson 128 posts 187 karma points
    Apr 21, 2016 @ 05:23
    Steve Wilkinson
    0

    Sadly it was in the dashboard.config file but wasn't showing - that was the strange thing!

  • Ross Ekberg 75 posts 202 karma points
    Apr 21, 2016 @ 12:49
    Ross Ekberg
    0

    What about the view that it references? does that exist?

  • Steve Wilkinson 128 posts 187 karma points
    Apr 21, 2016 @ 13:39
    Steve Wilkinson
    0

    To be honest, the update failed on so many things that at I gave up. Really need to give it another go at some point but I'm a bit busy at the moment :)

  • Ross Ekberg 75 posts 202 karma points
    Apr 21, 2016 @ 14:15
    Ross Ekberg
    1

    Steve, I am sorry to say this, but I actually thought the original topic of this post was about something else. I had posted on this topic back in January when I to was trying to get the 'Forms Migration' tool working. When you posted, I thought this topic was about the Examine Index tool, which I was having trouble with. So I apologize for not understanding what was going on.

    Regarding the 'Forms Migration' tool, I completely abandoned that thing. There were just too many exceptions and problems to deal with. Instead, I just ended up doing a fresh install of Forms and recreating every form by hand. That was actually easier to do. Doing that provided an opportunity to clean up any dead forms. So, in the end, I felt it was a better solution to start from scratch rather than migrate.

    I don't know what your situation is like, but doing a fresh install of Forms may be your only viable option. For me, it wasn't as scary as I thought it would be. Hopefully you end up feeling the same way.

Please Sign in or register to post replies

Write your reply to:

Draft