Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dan Evans 605 posts 957 karma points
    Jul 13, 2015 @ 15:25
    Dan Evans
    0

    NO PROVIDER WITH ID '8E4E6FCF-1314-4263-BEA2-27F8F2F6A111' FOUND

    Getting this error when running the migration tool:

    NO PROVIDER WITH ID '8E4E6FCF-1314-4263-BEA2-27F8F2F6A111' FOUND

    Seems this is a datatype not present on target server? How can I identify what this is?

    Thanks

  • Dan Evans 605 posts 957 karma points
    Jul 14, 2015 @ 07:51
    Dan Evans
    0

    This seems to be the upload datatype. Is this built into Contour?

  • Ross Ekberg 75 posts 202 karma points
    Jan 20, 2016 @ 22:44
    Ross Ekberg
    0

    I got an error similar to this, but with a different provider ID. Turns out we had two instance of reCaptcha installed, but only one worked. There were several forms that still had the not-working instance applied. To find out which forms were problematic, I ran this query:

    select * from UFForms join UFPages on UFForms.id = UFPages.Form join UFFieldSets on UFPages.id = UFFieldsets.Page join UFFields on UFFieldSets.id = UFFields.Fieldset where UFFields.id = 'PROVIDER ID HERE'

    I located the form, applied the correct instance of reCaptcha, saved, and the problem went away.

  • Andrew Vennells 16 posts 99 karma points
    Nov 23, 2016 @ 00:38
    Andrew Vennells
    0

    I had this error when I added an Umbraco Forms custom field class. I found that visual studio and set the Build Action property of the class to Content. Try locating the class (global search for the GUID), right click on the class and select properties, then in the properties pane, set the build action to compile

    One other thing to note: The documentation I used suggested creating custom fields in the App_Code section. I found that sometimes the changes the custom fields would not be registered and application start using this approach. So instead, I created a class in the root of the project with the Compile set on the build action

Please Sign in or register to post replies

Write your reply to:

Draft