Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Gordon Saxby 1329 posts 1580 karma points
    Jul 15, 2016 @ 15:07
    Gordon Saxby
    0

    Installed but appears not to have worked

    Umbraco v7.4.2

    I had already installed uSync iva Nuget. I have:

    uSync Core for Umbraco - id uSync.Core, version 5.3.5.740 uSync BackOffice for Umbraco - id uSync, version 3.1.4.740

    I then installed:

    uSync Content Edition for Umbraco - id uSync.ContentEdition, version 3.1.2.740

    uSync was working fine before I installed "Content". I have rebuilt the project, restarted IIS but I still don't see any sort of control panel in Umbraco.

    Have I installed any wrong versions? Is there something else I need to do to complete the setup?

  • Kevin Jump 1666 posts 10579 karma points MVP 3x c-trib
    Jul 15, 2016 @ 16:10
    Kevin Jump
    0

    Hi

    yes content edtion doesn't have its own interface.

    Adding content edition just adds Content and Media Handlers to uSync, so via the normal uSync dashboard you can now see content and media changes being picked up.

    there is basically no real config for content edition, so i didn't create a dashboard, but quite a few people keep asking if it's installed so i obviously need to do something signify it is.

  • Gordon Saxby 1329 posts 1580 karma points
    Jul 15, 2016 @ 16:25
    Gordon Saxby
    0

    Um, OK!? Yes, you definitely need some indicator to show that it is installed :-)

    So, how / when does the content data get generated? I didn't see any evidence of new folders for content or media - I assumed there would be, under the main uSync folder?

Please Sign in or register to post replies

Write your reply to:

Draft