Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • alex 3 posts 73 karma points
    Apr 27, 2017 @ 13:40
    alex
    0

    Culture and hostnames not imported

    I made a full export/import between two environments and noticed that "culture and domain" are not synced.

    Is it something unsupported?

    The second question I tried to use a new "levels" feature for long-named nodes. It creates 9 levels of content but unfortunately after importing some of the nodes lose their parent nodes and become located under the site root.

    Thx

  • Kevin Jump 1673 posts 10586 karma points MVP 3x c-trib
    Apr 27, 2017 @ 14:33
    Kevin Jump
    0

    Hi

    Yeah having a quick look - culture and hostnames aren't actually stored within the content - so they are not synced , I am not 100% sure where they are stored, so i might have to go off and have a look.

    Short answer unsupported at the moment :(

    yeah i was thinking the orphaned nodes would likely be the issue with the levels option - if all the content isn't fully synced (i.e all the content has the guid keys that match the files) then parents may be things usync will struggle to find - I am going to do a bit more testing of that though, before it gets released so hopefully i canl iron out a few issues.

  • Kevin Jump 1673 posts 10586 karma points MVP 3x c-trib
    Apr 27, 2017 @ 14:40
    Kevin Jump
    0

    Culture and Hostnames - Update :

    I at least know what to sync now - there needs to be something to sync the entries via the DomainService

    https://github.com/KevinJump/uSync/issues/131

  • alex 3 posts 73 karma points
    Apr 28, 2017 @ 09:15
    alex
    0

    Thank you Kevin for clarifying

Please Sign in or register to post replies

Write your reply to:

Draft