Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Steve Morgan 963 posts 2997 karma points c-trib
    Nov 18, 2015 @ 10:20
    Steve Morgan
    0

    OK to install v2?

    Hi,

    I'm supporting a legacy site stuck on Umbraco 4.7.1.1 - is it safe to install v2. Happy to have a few quirks but just checking there is nothing stopping me from installing it?!

    I love this package - it really should be in core < / brokenrecord>

    Steve

  • Stefan Kip 1576 posts 4010 karma points c-trib
    Nov 18, 2015 @ 10:22
    Stefan Kip
    0

    From the readme:

    Version 2 has reached it's end-of-life status and won't be supported anymore. For umbraco versions 4.6 - 6.0 version 2 will remain available as well as the source of v2.

    UrlTracker functionality is coming to the core soon :-)

  • Steve Morgan 963 posts 2997 karma points c-trib
    Nov 18, 2015 @ 10:32
    Steve Morgan
    0

    Good news on the core!

    So v2 - unsupported but no deal breakers - and I could always fix them myself with the source if there were?

    Steve

  • Stefan Kip 1576 posts 4010 karma points c-trib
    Nov 18, 2015 @ 10:33
    Stefan Kip
    0

    If you need the source, let me know, I'll have a look if I still have it.

Please Sign in or register to post replies

Write your reply to:

Draft