Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Kim Søjborg Pedersen 71 posts 275 karma points
    Nov 18, 2014 @ 18:28
    Kim Søjborg Pedersen
    0

    Mac photoshop save for web

    When I use my mac/photoshop for photo editing imagegen don't show my images (.jpg or .png) is there anything I should be aware of when I'm using a mac for photo editing. The images shows fine in umbraco media library and I can view them in a browser, but when using imagegen it's a no go.

    Any help would be awesome

  • Jan Skovgaard 11047 posts 22354 karma points MVP 4x admin c-trib
    Nov 18, 2014 @ 20:40
    Jan Skovgaard
    0

    Hi Kim

    Could you show an example of what your code looks like when you're using ImageGen?

    /Jan

  • Douglas Robar 3562 posts 4590 karma points MVP 6x admin c-trib
    Nov 18, 2014 @ 22:10
    Douglas Robar
    100

    Hi, Kim,

    I've never heard of such a problem so just made a new image in Photoshop CC 2014 on Mac and it worked just great in ImageGen 2.9.x. I wonder if it's something specific to your images or perhaps to how you're using ImageGen?

    Could you post a link to a sample image that's having problems and also show us what you're using on the querystring with ImageGen? That would help a lot.

    For instance, I just used this url for my local site:
    http://localhost/imagegen.ashx?image=test.jpg&width=200

    Thanks, I'm sure we'll get to the bottom of this soon.

    cheers,
    doug.

  • Kim Søjborg Pedersen 71 posts 275 karma points
    Nov 19, 2014 @ 13:04
    Kim Søjborg Pedersen
    0

    Hi,

    I have done some more testing and the fault is not in imagegen, so im sorry to waste your time.

  • Douglas Robar 3562 posts 4590 karma points MVP 6x admin c-trib
    Nov 19, 2014 @ 13:09
    Douglas Robar
    0

    No worries, Kim. Glad you got it sorted out.

    cheers,
    doug.

Please Sign in or register to post replies

Write your reply to:

Draft