Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sören Deger 731 posts 2840 karma points c-trib
    Nov 27, 2012 @ 16:09
    Sören Deger
    0

    uGoLive: folder permissions in umbraco 4.11

    1. If I run the check "Folder permission" in the integrated uGoLive in umbraco 4.11 I get everytime the message:

    "Not all folder permissions are set correctly." But the complete webfolder has full access permissions for everyone. Is it a bug of uGoLive in umbraco 4.11?

    2. The" Debug Compilation Mode" check say:

    "Unable to find node /configuration/system.web/compilation/@debug in config file web.config".

    Of course, this node is not in the newer web.config, but it is possible to delete this unnecessary check from uGoLive?

     

    Best regards

    Sören


  • Sören Deger 731 posts 2840 karma points c-trib
    Nov 27, 2012 @ 16:21
    Sören Deger
    0

    Sorry, the umbraco version is 4.10.1.

  • Sören Deger 731 posts 2840 karma points c-trib
    Nov 27, 2012 @ 16:26
    Sören Deger
    0

    Now, I have tested uGoLive in umbraco 4.11. If I click on "Run all checks" the checks running and running and running.... without end.....

  • Sören Deger 731 posts 2840 karma points c-trib
    Nov 28, 2012 @ 16:30
    Sören Deger
    0

    After upgrade to umbraco 4.11.1 the last bug with never ending checking is not exist. But the two issues of my first post are still exist. Have anyone a solution?

  • Christian Bech 20 posts 51 karma points
    Dec 13, 2012 @ 23:12
    Christian Bech
    0

    I got the same problems as you mention - any solutions ? 

    Best regards

    Christian 

  • Essy 74 posts 96 karma points
    Jan 23, 2013 @ 19:47
    Essy
    0

    I also have the same problem in v4.11.1

  • Josh Olson 79 posts 207 karma points
    Mar 28, 2013 @ 10:37
    Josh Olson
    0

    Me too, any solutions out there? (v4.11.1)

  • Essy 74 posts 96 karma points
    Mar 28, 2013 @ 11:23
    Essy
    0

    It seems to be fixed in 6.0.2 if that's any help

Please Sign in or register to post replies

Write your reply to:

Draft