Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • umbracocool 108 posts 197 karma points
    May 22, 2013 @ 05:17
    umbracocool
    0

    Not work Multiple Upload File in Umbraco 4.11.5

    Hello friends!

     

    I have a problem ... I'm using the 4.11.5 version of Umbraco, and I've noticed this new feature, which is able to upload multiple files, in the section of "content". The problem is that it does not work!. Look here I show two images, so they can understand me better.

    When I try to upload multiple files or a single, it makes like he was going, but when I check ... not gained anything, or the midsection or content or anything.

     

    Anyone know how to make this work?. Thank you!

  • Tom Fulton 2030 posts 4996 karma points c-trib
    May 22, 2013 @ 06:21
    Tom Fulton
    0

    Hi,

    The Multiple Upload piece is actually for the Media section and not content.  I'm not sure how you're seeing it in the Content section, unless you're clicking on Media first and the left tree just isn't updating? (I think some old version of uComponents had this feature)

    If you check the Media section I'm assuming they'll be in there somewhere.  Though I'm not sure how it knows the parent folder to put them in....strange :)

  • umbracocool 108 posts 197 karma points
    May 22, 2013 @ 07:17
    umbracocool
    0

    Thanks for answering!

     

    What I did was create a "Document Type", named "Advertisements" and put a field of type "Folder Browser". However, neither let me multiple upload  files, nor do I view the contents of the images, of this folder I created.

Please Sign in or register to post replies

Write your reply to:

Draft