Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Josh Reid 182 posts 257 karma points
    Sep 22, 2013 @ 21:13
    Josh Reid
    0

    URL could not be resolved for:

    Umbraco 4.11.10 - upgraded full path from 4.7-ish.

    I have searched to no avail what "URL could not be resolved for: [url]" is caused by? Is this normal for Umbraco to fill the log table with these debug records, or anyone know how I can fix this? (I know I could simply disble debug logging, but that's a bandaid if this is an issue).

    Back-office as well as front-end...

    Josh Reid     0         15/09/2013 11:19:08     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:58     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:50     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:50     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:48     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:47     Debug     URL could not be resolved for: /bands/hip-hop/savage
    Josh Reid     0         15/09/2013 11:18:38     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:37     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:37     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:35     Debug     URL could not be resolved for: /more/dashboard/band-manager
    Josh Reid     0         15/09/2013 11:18:31     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:31     Debug     URL could not be resolved for: /umbraco/imagegen.ashx
    Josh Reid     0         15/09/2013 11:18:28     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:18     Debug     URL could not be resolved for: /umbraco/webservices/legacyajaxcalls.asmx/getsecondsbeforeuserlogout
    Josh Reid     0         15/09/2013 11:18:15     Debug     URL could not be resolved for: /more/dashboard/band-manager

Please Sign in or register to post replies

Write your reply to:

Draft