Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sebastian Hoffback 5 posts 74 karma points c-trib
    Mar 18, 2015 @ 12:48
    Sebastian Hoffback
    0

    "You have unsaved changes" dialog after editing page with macro

    I reported this bug 4 weeks ago and have still heard nothing. I can't be the only one who thinks that this bug is really important and extremly frustrating for editors? We have tried digging thru the source and fixing it ourselves but no luck sofar.

    http://issues.umbraco.org/issue/U4-6265

    ---

    Steps to reproduce:

    1. Create a page with a "Richtext editor"

    2. Add a Macro (even a simple one with no settings, mine just has the word "test" in it)

    2. Save (it seems to work fine on the first save when you are creating the page)

    3. Save

    4. Navigate away

    The "You have unsaved changes" dialog will now appear even though you have just saved.

    The same procedure without the macro does not show the dialog.

    This is on Umbraco 7.2.2 running with an emedded database

  • Sebastian Hoffback 5 posts 74 karma points c-trib
    Mar 20, 2015 @ 09:16
    Sebastian Hoffback
    0

    Tried this again with the new release (7.2.3) and the bug is still there.

  • Jonas Söderström 6 posts 75 karma points
    25 days ago
    Jonas Söderström
    0

    I have the same behaviour in 7.15.3. Thought this was fixed but apparently not, or is it something I´ve missed?

Please Sign in or register to post replies

Write your reply to:

Draft