Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Martijn Maris 37 posts 235 karma points MVP
    Sep 21, 2015 @ 09:00
    Martijn Maris
    0

    Umbraco site broken?

    When I search for Umbraco stuff on Google and click for example on:

    http://umbraco.com/follow-us/blog-archive/2013/12/12/contour-for-umbraco-v7-is-here!

    The site is giving a 404. Also when I go to http://www.umbraco.com I get a 404. What is going on?

    Also I have created a Contour license but am not able to download this and previous licenses. Also broken.

    Please fix.

  • Douglas Robar 3570 posts 4711 karma points MVP ∞ admin c-trib
    Sep 21, 2015 @ 09:45
    Douglas Robar
    1

    Hi, Martijn,

    I don't have any problem as long as there is no 'www' in the url. Your first url example works just fine for me.

    The second example with the www does give an error. Looks like the HQ will need to update their rewrite rules to auto-strip the www portion of inbound links. This might be helpful: http://24days.in/umbraco/2014/redirect-rules/

    As for the Contour license, you should be able to workaround the problem by removing any www from the download url. Or, contact the HQ directly for support.

    cheers, doug.

  • Niels Hartvig 1951 posts 2391 karma points c-trib
    Sep 21, 2015 @ 09:48
    Niels Hartvig
    100

    Was an oversight in a server move - fixed.

    Sorry for the inconvenience and thanks for the heads up!

  • Martijn Maris 37 posts 235 karma points MVP
    Sep 21, 2015 @ 10:07
    Martijn Maris
    1

    Hi Doug, Niels,

    Thanks for helping out and fixing the problem. However the link to the Contour license still isn't working:

    http://umbraco.com/data/licenses/X/Y/umbracoForms.lic

    Where X and Y are the ID and name of the license.

  • Niels Hartvig 1951 posts 2391 karma points c-trib
    Sep 21, 2015 @ 10:09
    Niels Hartvig
    1

    Hi Martijn!

    That's fixed as well now. Once, again - sorry!

  • Martijn Maris 37 posts 235 karma points MVP
    Sep 21, 2015 @ 10:10
    Martijn Maris
    0

    It is woking now. Thanks!

  • Martijn Maris 37 posts 235 karma points MVP
    Sep 22, 2015 @ 11:03
    Martijn Maris
    0

    Niels,

    Could it be that there are still more broken links? I tried the links on this page:

    http://umbraco.com/follow-us/blog-archive/2010/5/3/new-umbraco-identity

    The download links to the logo's are not working.

  • Jeroen Penninx 2 posts 72 karma points
    Sep 22, 2015 @ 14:20
    Jeroen Penninx
    0

    Hello,

    I am trying to buy a license for contour but still run into many 404's.

    Could you please advise where to go to get a license ASAP.

    Thx!

    Sample broken link: http://umbraco.com/help-and-support/customer-area/contour-support-and-download

    You can find the link actually on your site at:

    http://umbraco.com/product-support

  • Steven Azari 2 posts 72 karma points
    Sep 30, 2015 @ 12:04
    Steven Azari
    0

    Hi there, This is now a week old, I also have this problem, we are trying to buy contour for our clients site and can't as a result.

    Is there a contact number we can use for a 1:1 conversation to purchase instantly while we wait for a fix?

  • Sebastiaan Janssen 4985 posts 15098 karma points MVP admin hq
    Sep 30, 2015 @ 12:11
    Sebastiaan Janssen
    0

    @Steven Contour (now called Umbraco Forms) can be bought here: http://umbraco.com/products-and-support/forms/

    A license for Umbraco Forms is also valid for Contour.

  • isaac 3 posts 73 karma points
    Mar 15, 2016 @ 14:54
    isaac
    0

    I have on Settings > Document Types > Site Page > Home > Generic Properties a property called Footer Navigation. It was set to type "Top Level Except Legal Prefetch" and it had links to a few pages of the site.

    I changed it from "Top Level Except Legal Prefetch" to "Related Links" and it broken the entire site.

    If I open the site (I'm running it locally) I see the "Looks like there's still work to do" page, as if there was no content published. But the content is there, I can see if I log into the CMS. The weird thing is that now on properties Header Navigation and Footer Navigation (inside Settings > Document Types > Site Page > Home > Generic Properties) there are no items listed.

    I've set Footer Navigation property type to "Top Level Except Legal Prefetch", tried republishing the site, reload nodes and nothing changed.

Please Sign in or register to post replies

Write your reply to:

Draft