Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Janaka Lakmal 25 posts 72 karma points
    Oct 17, 2011 @ 13:12
    Janaka Lakmal

    deleted members are in the search

    When I search deleted members using umbraco backend , it found them. Tried deleting Exmaine Index folder insided TEMP folder but I got error about Lucence index is not available. ANy idea?




  • Anders Brohäll 295 posts 561 karma points c-trib
    May 10, 2012 @ 10:19
    Anders Brohäll

    Did you find out anything about this?
    I have the same issue. 

    Also i cannot create a member with the same email as the deleted ones found in search.

    Im using version

  • Bo Damgaard Mortensen 719 posts 1207 karma points
    May 10, 2012 @ 10:57
    Bo Damgaard Mortensen

    Hi Janaka and Anders,

    Have you had a peek at the log table to see if there's any errors related to this? :-)

    Also, have you tried to force an app pool restart by downloading the web.config, make a whitespace somewhere and delete it again, save the web.config and upload it again? Sounds like a caching issue.

    All the best,


Please Sign in or register to post replies

Write your reply to: