Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • kim Thomsen 59 posts 277 karma points
    Mar 09, 2012 @ 10:50
    kim Thomsen
    0

    Umbraco 4.7 Having problem viewing the member properties

    As you can see i cant edit the user :/

  • kim Thomsen 59 posts 277 karma points
    Mar 09, 2012 @ 13:12
    kim Thomsen
    0

    This is the error im getting from chrome

     

    Uncaught SyntaxError: Unexpected token return
    1. WebResource.axd:98Uncaught ReferenceError: jQuery is not defined
    1. editMember.aspx:85Uncaught ReferenceError: RegisterScrollingMenuButtons is not defined
    1. editMember.aspx:155Uncaught ReferenceError: jQuery is not defined
    1. editMember.aspx:210Uncaught ReferenceError: setActiveTab is not defined

     

    I have the same problem in all other browsers

  • Anthony Dang 1404 posts 2558 karma points MVP c-trib
    Mar 09, 2012 @ 13:55
    Anthony Dang
    0

    Looks like jquery was not found.

    Correct me if I'm wrong but i think client dependency takes care of that.

    Check if jquery is in the folder /umbraco_client\ui

    I think thats the only place it should be.

    You could also try upgrading to the latest 4.7.1.1

     

  • kim Thomsen 59 posts 277 karma points
    Mar 09, 2012 @ 14:11
    kim Thomsen
    0

    Its a pretty big site so i wont risk upgrading. and jquery.js was already there. The funny think is i have a copy of the site local on my mashine in its working fine there:S 

  • Anthony Dang 1404 posts 2558 karma points MVP c-trib
    Mar 09, 2012 @ 14:19
    Anthony Dang
    1

    Ensure file permissions, and restart the app pool?

     

  • Proxicode 115 posts 289 karma points
    Dec 01, 2017 @ 21:28
    Proxicode
    0

    5 years later and your post still helped me! I know better, but completely forgot to set up permission on GoDaddy hosting. Thanks!

  • kim Thomsen 59 posts 277 karma points
    Mar 09, 2012 @ 16:13
    kim Thomsen
    0

    Already tryed that and it didn't help everything else works as it should

  • David W. 159 posts 284 karma points c-trib
    Mar 09, 2012 @ 16:29
    David W.
    0

    I have seen that error message on occasion before. The problem then was that jQuery was loaded twice.

  • kim Thomsen 59 posts 277 karma points
    Mar 09, 2012 @ 17:01
    kim Thomsen
    0

    Can you remember how you fixed it?

  • kim Thomsen 59 posts 277 karma points
    Mar 12, 2012 @ 08:23
    kim Thomsen
    0

    Still need a fix for this

  • David W. 159 posts 284 karma points c-trib
    Mar 12, 2012 @ 08:27
    David W.
    0

    Use Chrome Inspector to check source for multiple referals to jquery.js (or jquery.min.js)? Is there more than one?

    Are you using any packages (backoffice extensions) or custom code in the member area?

  • kim Thomsen 59 posts 277 karma points
    Mar 13, 2012 @ 13:08
    kim Thomsen
    0

    Everthing is included via the DependencyHandler.axd

    <script type="text/javascript" src="DependencyHandler.axd?s=L3VtYnJhY29fY2xpZW50L3VpL2pxdWVyeS5qczsvdW1icmFjb19jbGllbnQvQXBwbGljYXRpb24vTmFtZXNwYWNlTWFuYWdlci5qczsvdW1icmFjb19jbGllbnQvQXBwbGljYXRpb24valF1ZXJ5L2pxdWVyeS5jb29raWUuanM7L3VtYnJhY29fY2xpZW50L3VpL2pxdWVyeXVpLmpzOy91bWJyYWNvX2NsaWVudC9BcHBsaWNhdGlvbi9VbWJyYWNvVXRpbHMuanM7L3VtYnJhY29fY2xpZW50L0FwcGxpY2F0aW9uL2pRdWVyeS9qcXVlcnkuYmEtYmJxLm1pbi5qczsvdW1icmFjb19jbGllbnQvQXBwbGljYXRpb24vVW1icmFjb0FwcGxpY2F0aW9uQWN0aW9ucy5qczsvdW1icmFjb19jbGllbnQvQXBwbGljYXRpb24vSGlzdG9yeU1hbmFnZXIuanM7L3VtYnJhY29fY2xpZW50L0FwcGxpY2F0aW9uL1VtYnJhY29DbGllbnRNYW5hZ2VyLmpzOy91bWJyYWNvX2NsaWVudC91aS9kZWZhdWx0LmpzOy91bWJyYWNvX2NsaWVudC9tb2RhbC9qcXVlcnkuc2ltcGxlbW9kYWwuMS40LjEuY3VzdG9tLmpzOy91bWJyYWNvX2NsaWVudC9BcHBsaWNhdGlvbi9KUXVlcnkvanF1ZXJ5Lm1ldGFkYXRhLm1pbi5qczsvdW1icmFjb19jbGllbnQvbW9kYWwvbW9kYWwuanM7L3VtYnJhY29fY2xpZW50L1RyZWUvanF1ZXJ5LnRyZWUuanM7L3VtYnJhY29fY2xpZW50L1RyZWUvTm9kZURlZmluaXRpb24uanM7L3VtYnJhY29fY2xpZW50L1RyZWUvanF1ZXJ5LnRyZWUuY2hlY2tib3guanM7L3VtYnJhY29fY2xpZW50L1RyZWUvanF1ZXJ5LnRyZWUuY29udGV4dG1lbnUuanM7L3VtYnJhY29fY2xpZW50L1RyZWUvVW1icmFjb0NvbnRleHQuanM7L3VtYnJhY29fY2xpZW50L1RyZWUvVW1icmFjb1RyZWUuanM7L3VtYnJhY29fY2xpZW50L3Njcm9sbGluZ21lbnUvamF2YXNjcmlwdC5qczsvdW1icmFjb19jbGllbnQvcGFuZWwvamF2YXNjcmlwdC5qczsvdW1icmFjby9TZWFyY2gvcXVpY2tTZWFyY2guanM7L3VtYnJhY28vanMvZ3VpRnVuY3Rpb25zLmpzOy91bWJyYWNvL2pzL1VtYnJhY29TcGVlY2hCdWJibGVCYWNrZW5kLmpzOy91bWJyYWNvL2pzL2xhbmd1YWdlLmFzcHg7L3VtYnJhY29fY2xpZW50L3VpL2pRdWVyeVdyZXNpemUuanM7L3VtYnJhY29fY2xpZW50L0FwcGxpY2F0aW9uL0pRdWVyeS9qcXVlcnkuYXV0b2NvbXBsZXRlLmpzOw%3d%3d&amp;t=Javascript&amp;cdv=1"></script>

  • David W. 159 posts 284 karma points c-trib
    Mar 13, 2012 @ 13:16
    David W.
    0

    Hm, I am unfortunately unfamiliar with DependencyHandler.axd, but the errors you get indicates dupliate jquery-refs.

Please Sign in or register to post replies

Write your reply to:

Draft