Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • hetaurhet 245 posts 267 karma points
    May 31, 2011 @ 13:33

    webservice issue

    I have one user control which uses webservice for AJAX AutoCompleteExtender with textbox. I have copied .asmx (webservice file) at root. Also enabled webservice and specified username (authenticated for this) in umbracoSettings.config file. It is not working.

    Actually i need detailed steps for implementing webservice in umbraco with user control.

  • James Patterson 53 posts 192 karma points
    Jun 02, 2011 @ 19:40
    James Patterson

    What error are you receiving?

    If it's a 404, try adding your web service to: /umbraco/webservices/

    Or add your/path/to/webservice.asmx to the umbracoReservedUrls setting within the web.config appSettings

Please Sign in or register to post replies

Write your reply to: