Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Santosh Gaikwad 2 posts 72 karma points
    Jul 21, 2017 @ 12:16
    Santosh Gaikwad
    0

    uSync - Data Type changes not reflecting in uSync as a result website is working very slow on Dev and UAT environment.

    Hi, We have deployed MVC website on Azure environment. Recently, we have modified one data type in Developer/Data type in the backend(Umbraco CMS) but this change doesn't reflect in the uSync as a result the website is working very slow before making this property change website was working fine. We used the source tree for deployment on the Dev and UAT environment. Please note, we changed the existing user defined Data type as Textbox earlier it was boolean type. For ex. ContactPreference-bool this Data Type updated as ContactPreference-Text in the developer section. But this change doesn't reflect in the uSync because of this change UAT and Dev website is working very slow. Local website is working fine.

    Could you please guide how to clear the uSync cache and speed up the website so that umbraco changes will reflect on Dev and UAT environment and also website will run faster? Please suggest solution.

  • Luciano Mogorovic 1 post 71 karma points
    6 days ago
    Luciano Mogorovic
    0

    Hey, I am currently having a similar issue with uSync. Were you ever to figure out a solution to this problem??

Please Sign in or register to post replies

Write your reply to:

Draft