Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • christopher muya 14 posts 84 karma points
    Jun 26, 2019 @ 17:48
    christopher muya
    0

    Can't find my package

    Hi, I was finishing the process of publishing a umbraco package. I didn't make it live. when I log back in my account and navigate to my packages page I don't see the package I saved. When I restart the process of publishing that package, the title of the package changes to example(1). The "(1)" that was added indicates to me that my package exist. But I don't see it anywhere

  • Bryna 66 posts 228 karma points
    Jun 26, 2019 @ 19:13
    Bryna
    0

    If you are looking for the physical zip file for your package, it is under /Media/Created-Packages. Another place to check is \App_Data\packages. I would check there as there appears to be a config file for created packages. Remove the created packages.config, i would bet any packages you have disappear:).

  • christopher muya 14 posts 84 karma points
    Jun 26, 2019 @ 20:16
    christopher muya
    0

    I have the files. This is a package that I was going to publish on the umbraco website. My problem is that I can't find it on the "My packages" page (the page where we can edit packages) in my umbraco account. The package was never marked as "live". I know it exists, I just can't reach them.

  • Bryna 66 posts 228 karma points
    Jun 26, 2019 @ 21:51
    Bryna
    0

    Hmmm... It looks like I have lost a few of my packages as well. I restored a backup I had of the app_data/packages/createdPackages.config. This allowed me to find the three packages that I was missing.

  • christopher muya 14 posts 84 karma points
    Jun 26, 2019 @ 22:12
    christopher muya
    0

    I'm talking about this current umbraco website. The page where developer publish their packages for the community to download.

Please Sign in or register to post replies

Write your reply to:

Draft