Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • ThomasBrunbjerg 88 posts 180 karma points
    Aug 08, 2017 @ 12:00
    ThomasBrunbjerg
    0

    Umbraco Backoffice not registering changes to custom property editor

    I'm new to Umbraco and creating my own property editors. I am currently trying to implement the example from the Umbraco Belle site.

    https://umbraco.github.io/Belle/#/tutorials/CreatingAPropertyEditor

    I managed to get it working, showing the alert message when I add the property editor to my document type.

    However after I've added the Pagedown-bootstrap files, saved and rebuilt the project, as well as refreshing my browser cache, it still gives me the alert message from before when adding the editor. I tried recreating the datatype in the developer section as well, but this gives me the same result.

    I've no clue why this happens and how to fix it. Is there something about the way Umbraco caches data that I am unaware of?

  • Nik 1527 posts 6759 karma points MVP 5x c-trib
    Aug 08, 2017 @ 12:52
    Nik
    0

    Hi Thomas,

    THis is often a case of heavy caching going on. I would advise using a private browsing window (e.g. Chrome's incognito mode) and seeing if the changes are reflected there.

    It can often be a case you need to close all instances of a browser to get the cache to clear. You can also use dev tools (normally F12) to clear the browser cache.

    Hope that helps?

    Nik

  • Christopher 23 posts 96 karma points
    Nov 30, 2021 @ 10:43
    Christopher
    0

    Hi there,

    Just came across this myself. If you are using Chrome you can disable browser caching when testing:

    Developer tools (f12) > Network tab > Check the "disable cache" setting.

    HTHS

Please Sign in or register to post replies

Write your reply to:

Draft