Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Pagggy 28 posts 71 karma points
    Apr 02, 2019 @ 14:54
    Pagggy
    0

    Umbraco serves cache media instead of original file ( Cache does not updated)

    We are updating umbraco media using api. But umbraco does not serve updated media files. Files on servers are updated but if we browse through umbraco url we get older copy of files.

    Any help appreciated?

  • Alex Skrypnyk 6134 posts 23953 karma points MVP 7x admin c-trib
    Apr 02, 2019 @ 17:26
    Alex Skrypnyk
    0

    Hi Pagggy

    Can it be browser cache? What did you mean browse via Umbraco?

    Thanks,

    Alex

  • Pagggy 28 posts 71 karma points
    Apr 03, 2019 @ 08:15
    Pagggy
    0

    Thanks for Answering Alex, No we tried clearing browser cache. We tried on completely new machine still umbraco serves old file.

    Browse mean to load direct media path from web browser http://umbraco/media/12345/sdfs.csv

  • Alex Skrypnyk 6134 posts 23953 karma points MVP 7x admin c-trib
    Apr 03, 2019 @ 10:01
    Alex Skrypnyk
    0

    Try to clean up /App_Data/cache folder.

  • Alex Skrypnyk 6134 posts 23953 karma points MVP 7x admin c-trib
    Apr 09, 2019 @ 16:37
    Alex Skrypnyk
    0

    Hi Pagggy

    Did you solve this problem? Is it working for you?

    Thanks,

    Alex

  • sachin 2 posts 72 karma points
    Dec 15, 2022 @ 13:09
    sachin
    0

    Anyone got the answer?

Please Sign in or register to post replies

Write your reply to:

Draft