Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Simplicio Jison Jr. 24 posts 44 karma points
    Jul 22, 2010 @ 03:29
    Simplicio Jison Jr.
    0

    'uiKeys' is undefined' - Umbraco 4.5 on .NET 3.5 Hosting Environment -

    Hi Guys, 

    I tried couple of time I upgrade the site from 4.1 to 4.5 on .NET 3.5 runtime + IIS7. 

    I got Empty Node and have this error   'uiKeys' is undefined' on Javascript . I tried to debug it and its on this line

    <pre>

    UmbClientMgr.appActions().shiftApp(app, uiKeys['sections_' + app]); 

    </pre>

     

    Any body has the same issue or perhaps solve it?

     

    regards,

    Simplicio

  • Mark Roffey 18 posts 32 karma points
    Apr 21, 2011 @ 15:52
    Mark Roffey
    0

    I know this was posted 9 months ago, but I've just had the same problem on Umbraco 4.5.2, and in my particular instance and 3 days of trying EVERYTHING, the problem was that in the web.config, the compilation debug was set to false (which you think would be correct!) But setting it to true made everything work. I have a sneaking suspicion that the release that I downloaded from codeplex (http://umbraco.codeplex.com/releases/view/51165 Change Set: ffc34b23e1a0)  was built in debug mode.

    I'm just happy the whole sorry exercice is over now!

    This was on both IIS7 and 6 using .net 3.5.

     

  • Owen Blacker 19 posts 91 karma points
    Oct 18, 2012 @ 19:06
    Owen Blacker
    0

    You are my new favourite person. I've just been having the same problem and changing system.web/compilation[debug=false] to system.web/compilation[debug=true] made the problem go away.

    Thank you!  :D

Please Sign in or register to post replies

Write your reply to:

Draft