Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Daniel Horn 319 posts 344 karma points
    Apr 27, 2011 @ 22:42
    Daniel Horn
    0

    Clientdependency

    Hi

    Got this problem:

    http://test.phases.dk

    Anyone got ideas on what has gone wrong?

    It's umbraco 4.5.2 and it just suddenly went like this.

  • Eran Meir 401 posts 543 karma points
    Apr 27, 2011 @ 23:38
    Eran Meir
    0

    do you have ClientDependency.Core.dll in the bin directory?

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Apr 27, 2011 @ 23:38
    Jan Skovgaard
    0

    Hi Daniel

    Did you make any changes or modifications to your Umbraco instance before this happened?

    /Jan

  • Daniel Horn 319 posts 344 karma points
    Apr 28, 2011 @ 00:11
    Daniel Horn
    0

    Eran: No it was missing, took one from another site and now the error has changed - got any other ideas to this new error?

    Jan: No, i'm not sure if the users of the site has done anything but nothing else but content changes.

  • Lennart Stoop 304 posts 842 karma points
    Apr 28, 2011 @ 00:34
    Lennart Stoop
    0


    Hi Daniel,

    I'm not sure what caused the DLL to dissapear in the first place, but it looks like the other dll's you are working with are not entirely compatible with your 4.5.2 install. If I were you I would backup the bin folder and copy over the entire bin folder from a fresh 4.5.2 installation (do not remove the existing bin folder though, just copy and replace the files within)

    You can download the 4.5.2 build here:

    http://umbraco.codeplex.com/releases/view/51165

    I do recommend backing up your bin folder first though, just in case this does not solve your issue.

     

  • Daniel Horn 319 posts 344 karma points
    Apr 28, 2011 @ 00:49
    Daniel Horn
    0

    Tried uploading the bin folder - the site came back up but missing a lot of xslt files etc. - it's very strange.

    Also the backend isnt there anymore.

    Guess this site is a bit lost, think it'll just go for a new clean install :-)

Please Sign in or register to post replies

Write your reply to:

Draft