Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • gep13 20 posts 41 karma points
    Oct 13, 2011 @ 15:22

    Can only select SQL CE


    When I attempt to install Umbraco (using WebMatrix), when I get to the "3 - Database" step, if I try to select:

    "I already have a blank SQL Server or MySQL Database"

    And then select "Microsoft SQL Server" in the drop down list, nothing appears in section 3, as shown here:

    There have been times when this has worked, and I have seen the options for entering the server name, database name etc.

    I have tried this on all the browsers I have installed, Chrome, FF, IE, and they all do the same.

    Is there a workaround?



  • Jan Skovgaard 11280 posts 23678 karma points MVP 10x admin c-trib
    Oct 13, 2011 @ 19:31
    Jan Skovgaard

    Hi Gary

    This is probably a bug and yesterday I created an issue on codeplex here:

    Please give it a vote so that the core team can prioritize to get this fixed. Please feel free to update the issue with further information.

    To work around it you can just enter the connection string in the web.config file manually.

    Hope this helps.


  • gep13 20 posts 41 karma points
    Oct 13, 2011 @ 22:42

    Okay, thanks for that :)

    I have voted up the bug.



Please Sign in or register to post replies

Write your reply to: