Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • organic 100 posts 149 karma points
    Aug 06, 2012 @ 23:58
    organic
    0

    4.8 WebPI download signature verification fails

    I am trying to install an instance of Umbraco 4.8 with the Web Platform Installer, but it is failing.  I get:

    Signature verification failed on downloaded file. URL: http://umbraco.codeplex.com/Project/Download/FileDownload.aspx?DownloadId=461342. File location: C:\Documents and Settings\[User]\Local Settings\Application Data\Microsoft\Web Platform Installer\installers\Umbraco480\E0BEE74D0FDE6D3522B8D83346D5A4780D531130\UmbracoCms.WebPI.4.8.0.zip. File size: 9399 kb


    I have deleted the above directory and tried again several times but it keeps failing.  I can successfully download 4.7.2.  Is this a problem on the Umbraco side?

  • SirBonkers 2 posts 23 karma points
    Aug 08, 2012 @ 19:49
    SirBonkers
    0

    I also get the same error.

  • SirBonkers 2 posts 23 karma points
    Aug 09, 2012 @ 15:40
    SirBonkers
    1

    Seems like everything was updated and now it works today. I removed the custom Umbraco feed in Microsoft WebPI and now an umbraco search returns only "Umbraco CMS" and it will install version 4.8 released 8/8/2012.

Please Sign in or register to post replies

Write your reply to:

Draft