Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Chief 24 posts 45 karma points
    Sep 17, 2009 @ 09:13
    Chief
    0

    Send to translation information needed

    Hi people,

    I have tried and tried, but I havent found much explaining "Send to translation" funktionality. I have setup a translator and tried to send a page. The email arrives fine, but then when I click the link to be translated I get this error:

    [ArgumentException: Task with id: '1068' not found]
       umbraco.cms.businesslogic.task.Task..ctor(Int32 TaskId) +483
       umbraco.presentation.umbraco.translation.details.Page_Load(Object sender, EventArgs e) +99
       System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +14
       System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +35
       System.Web.UI.Control.OnLoad(EventArgs e) +99
       umbraco.BasePages.BasePage.OnLoad(EventArgs e) +15
       System.Web.UI.Control.LoadRecursive() +50
       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +627
    

    I might have missed something or the installer-guy forgot to add something? :)

    Also, how do I add "Translation" icon/app to the sections (where content, media, users etc are?)

    I love umbraco, no doubt and I find new exciting stuff everyday ;)

    - I'm using Umbraco umbraco v 4.0.0 (Assembly version: 1.0.3317.32692) and my site are hosted on eHosting.com (Plesk).

    /Chief 

  • Dirk De Grave 4539 posts 6015 karma points MVP 3x admin c-trib
    Sep 17, 2009 @ 09:26
    Dirk De Grave
    0

    Chief,

    Error has been reported on Codeplex, it's a bug. It would be great if you could vote for it!

    'translation' section is standard only available for users of type 'translator'. If you wish to have this section for other types of users, just go to the user type, and check 'translation' checkbox.

     

    Cheers,

    /Dirk

  • Chief 24 posts 45 karma points
    Sep 17, 2009 @ 09:57
    Chief
    0

    Hi Dirk,

    Thanks for your quick reply - Interesting and hopefully helpfull when I find translation.cs (where is it located)? ;)

    Btw. I voted for it ;)

    /Chief

  • Chief 24 posts 45 karma points
    Sep 17, 2009 @ 10:20
    Chief
    0

    Hi again Dirk,

    I'm aware of the user types & permissions etc. But the translator button in sections never appear ;)

    /Chief

  • Dirk De Grave 4539 posts 6015 karma points MVP 3x admin c-trib
    Sep 17, 2009 @ 10:22
    Dirk De Grave
    0

    Me thinks you'll have to logout/login for the button to appear again!

     

    Cheers,

    /Dirk

  • Chief 24 posts 45 karma points
    Sep 17, 2009 @ 22:26
    Chief
    0

    Hi Dirk,

    I managed to figure out changing the node id in the mail - But still the Translator icon doesnt show up in the sections box. I think I have tried everything by now :)

    /Chief

  • Chief 24 posts 45 karma points
    Sep 18, 2009 @ 03:05
    Chief
    0

    A umbraco dude fixed it - No idea what he did, but its there now ;)

Please Sign in or register to post replies

Write your reply to:

Draft