Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • mark 9 posts 63 karma points
    Sep 04, 2013 @ 13:55
    mark
    1

    6.1.5 Umbraco NuGet Package wont run: Could not load type 'Umbraco.Web.UmbracoApplication'.

    When I have installed the NuGet package and run my solution I get a server error:

    Parser Error Message: Could not load type 'Umbraco.Web.UmbracoApplication'.
    Source Error: 
    Line 1:  <%@ Application Codebehind="Global.asax.cs" Inherits="Umbraco.Web.UmbracoApplication" Language="C#" %>

    I don't know what I am doing wrong. is there a problem with the package?

    I am following the process documented here using VS2012: http://our.umbraco.org/documentation/Installation/install-umbraco-with-nuget

    • Create new empty MVC4 application
    • Open NuGet and select Umbraco CMS
    • Run the project using F5
    Is this an issue for anyone else? 

  • Jonny Irwin 91 posts 153 karma points
    Sep 18, 2013 @ 10:43
    Jonny Irwin
    0

    I'm getting this too.

  • Sebastiaan Janssen 4806 posts 13987 karma points MVP admin hq
    Sep 18, 2013 @ 11:49
    Sebastiaan Janssen
    0

    Did you say YES to overwriting the web.config file? Try to Build the solution before hitting F5, F5 should build and then run the solution but maybe for some reason that didn't happen? Look at any build errors too.

  • mark 9 posts 63 karma points
    Sep 18, 2013 @ 14:03
    mark
    103

    I finally figured it out. Dont call your MVC project Umbraco!

    I only figured this out beacuse i went to work and just created a project called test and it worked first time.

  • Nathan 2 posts 72 karma points
    Aug 06, 2016 @ 16:10
    Nathan
    0

    Thanks, I am getting the same error, and it really help me to solve this promblem

  • Alex 1 post 71 karma points
    Dec 13, 2016 @ 01:54
    Alex
    0

    Thanks a lot! I just install using nuget and get same error :)

Please Sign in or register to post replies

Write your reply to:

Draft