Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • David 11 posts 122 karma points
    Nov 22, 2013 @ 02:48

    Error after running Umbraco on Debug mode in vs2010 after installed via Nuget

    Run DB installation in Debug mode.

    DB installation completed but it could not find Starter kit in repository. Once I tried to set up the web site. There is an error:

    Exception Details: System.Runtime.Serialization.SerializationException: Type is not resolved for member 'Umbraco.Core.Security.UmbracoBackOfficeIdentity,Umbraco.Core, Version=1.0.5073.23294, Culture=neutral, PublicKeyToken=null'.

    After I run the app again, I can log in as admin but none of the 'content', 'developer' buttons are working.


  • David 11 posts 122 karma points
    Nov 27, 2013 @ 00:01

    The actual root cause of the issue was that I was running the site on the Visual Studio development server. Umbraco 7 requires IIS or IIS Express to run correctly. 

Please Sign in or register to post replies

Write your reply to: