Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:04
    Tom C
    0

    manual install of 7.1.4 not working

    Trying to do a manual install of 7.1.4

    Unzipped files, followed instructions to create website on IIS 7.5, set permissions etc

    When I load it in the browser just goes to a blank page with this error on with no indication of what the error is. I will also post the log file below .. Tried on 7.1.3 too and got the same error. Any ideas would be appreciated!

    A server error occurred

    This is most likely due to an error during application startup

  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:06
    Tom C
    0

    2014-06-04 14:51:36,904 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Determining hash of code files on disk

    2014-06-04 14:51:36,966 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Hash determined (took 27ms)

    2014-06-04 14:51:36,990 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of umbraco.interfaces.IApplicationStartupHandler

    2014-06-04 14:51:37,252 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of umbraco.interfaces.IApplicationStartupHandler, found 34 (took 260ms)

    2014-06-04 14:51:37,386 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Core.PropertyEditors.IPropertyEditorValueConverter

    2014-06-04 14:51:37,392 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Core.PropertyEditors.IPropertyEditorValueConverter, found 0 (took 5ms)

    2014-06-04 14:51:37,392 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Core.PropertyEditors.IPropertyValueConverter

    2014-06-04 14:51:37,396 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Core.PropertyEditors.IPropertyValueConverter, found 14 (took 3ms)

    2014-06-04 14:51:37,427 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Web.Mvc.SurfaceController

    2014-06-04 14:51:37,433 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Web.Mvc.SurfaceController, found 4 (took 4ms)

    2014-06-04 14:51:37,433 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Web.WebApi.UmbracoApiController

    2014-06-04 14:51:37,436 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Web.WebApi.UmbracoApiController, found 30 (took 2ms)

    2014-06-04 14:51:37,443 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Core.Media.IThumbnailProvider

    2014-06-04 14:51:37,448 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Core.Media.IThumbnailProvider, found 3 (took 4ms)

    2014-06-04 14:51:37,449 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Starting resolution types of Umbraco.Core.Media.IImageUrlProvider

    2014-06-04 14:51:37,452 [12] INFO  Umbraco.Core.PluginManager - [Thread 1] Completed resolution of types of Umbraco.Core.Media.IImageUrlProvider, found 1 (took 3ms)

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,208 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,209 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,302 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,457 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:38,458 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:39,786 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 5] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:39,788 [12] WARN  Umbraco.Web.UmbracoModule - [Thread 5] Umbraco is not configured

    2014-06-04 14:51:40,221 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 8] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:42,983 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 7] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:42,983 [12] WARN  Umbraco.Web.UmbracoModule - [Thread 7] Umbraco is not configured

    2014-06-04 14:51:42,984 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 6] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:42,984 [12] WARN  Umbraco.Web.UmbracoModule - [Thread 6] Umbraco is not configured

    2014-06-04 14:51:42,987 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 6] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:42,987 [12] WARN  Umbraco.Web.UmbracoModule - [Thread 6] Umbraco is not configured

    2014-06-04 14:51:42,989 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 7] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:42,989 [12] WARN  Umbraco.Web.UmbracoModule - [Thread 7] Umbraco is not configured

    2014-06-04 14:51:43,006 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 16] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:43,006 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 5] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:43,008 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 8] CurrentVersion different from configStatus: '7.1.3',''

    2014-06-04 14:51:43,011 [12] INFO  Umbraco.Core.ApplicationContext - [Thread 6] CurrentVersion different from configStatus: '7.1.3',''

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Jun 04, 2014 @ 16:07
    Jan Skovgaard
    0

    Hi Tom

    Hmm, that sounds odd...

    Have you made sure that all required dependencies are installed? http://our.umbraco.org/documentation/Installation/system-requirements ?

    I assume you have been following the manual installation documentation?

    When you unzipped did you remember to unblock the zip file before doing so?

    Looking forward to hearing from you.

    /Jan

  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:25
    Tom C
    0

    Thanks for your reply.

    Yes followed the Manual Installation Instructions .. and all the files from the ZIP are definitely there.

    I have had versions of Umbraco 6 working this way on IIS before with no problem.

  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:27
    Tom C
    0

    starting it, with just the hostname, it redirects to a page

    http://u7/install/?redir=true&url=http%3a%2f%2fu7%2f ;

    which is where the error mentioned above is

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Jun 04, 2014 @ 16:28
    Jan Skovgaard
    0

    Hi Tom

    And is it the same server you're trying to install Umbraco 7 on?

    And just to be clear - you get the error message as soon as you try launching the site and expect to see the installer dialog? Or does it happen after the installation?

    /Jan

  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:29
    Tom C
    0

    Yes same server. Yes get error immediately upon site open.

    Might try an Umbraco 6 installation just to check that does all still work.

     

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Jun 04, 2014 @ 16:32
    Jan Skovgaard
    0

    Hi Tom

    Ok, that's odd since everything out to work just fine...do you by any chance have some antivirus software running like AVG or something? I would suspect it to result in another error but I know that there has been some issue with AVG and installing Umbraco in the past...

    Might be a good move to see if a clean v6 install still works.

    /Jan

  • Tom C 87 posts 222 karma points
    Jun 04, 2014 @ 16:39
    Tom C
    0

    Thanks again. I tried copying all the files from 6.2.1 into the website directory (emptying it first of course!) ..

    The installer loads though the images dont appear to load nor the css as just text on white background so maybe that indicates there is something else wrong that needs further looking at for me! not sure why that would be though.

     

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Jun 04, 2014 @ 18:03
    Jan Skovgaard
    0

    Hi Tom

    Could sound like the issue is something else indeed.

    Perhaps the server logs can reveal something? May be a good idea to double check the permission settings it seems.

    Looking forward to hearing from you when you got some more details.

    /Jan

  • Tom C 87 posts 222 karma points
    Jun 09, 2014 @ 14:42
    Tom C
    0

    Jan, thanks very much for your help last week .. I got past that problem in the end, in fact was just permissions related .. after that tried going through the upgrade process but there were so many database errors given that it proved impossible .. i guess in the various upgrades from version 4 to 6.1.2 thigns got out of sync a bit  So I created a fresh installation of 6.1.2 and copied my db data over to it and then ran the upgrade and it worked .. however in the back office, although all my content nodes are there, an error is generated about being ubnable to retireve data whenever i click on one .. I think the root of this is something wrong with the document types as they dont load in the back office .. gives an error of "Failed to retrieve data for child nodes undefined"  .. would you be able to shed any light on the cause of this? thanks again 

  • codial 1 post 21 karma points
    Jun 14, 2014 @ 18:09
    codial
    0

    Hi all,

    I'm facing exactly the same problem as Tom is. I downloaded 7.1.4 installation zip, checked if it is not locked, unzipped it into IIS application's folder and grant write priviledges to App_Data folder to the IIS users group.

    When I try to launch installer the "A server error occurred" web page is displayed :/ 

  • Tom C 87 posts 222 karma points
    Jun 14, 2014 @ 18:10
    Tom C
    1

    I granted full permisions to NetWork Service , IIS Users, AND "Authorsied Users" and it worked, the last one being the one i had not thought of and mssed out

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    Jun 20, 2014 @ 18:43
    Jan Skovgaard
    0

    Hi Tom

    Sorry that I did not get back to this issue any sooner - but last week Codegarden happened and I just got back from a vacation - But seems like you managed to move forward and get it solved :)

    /Jan

  • Daniel Bardi 926 posts 2561 karma points
    Aug 01, 2014 @ 04:13
    Daniel Bardi
    0

    I discovered the issue is file rights.  On a whim, I gave IUSR rights to the root of my test site and the install worked without giving me a server error.  

  • Jay 2 posts 22 karma points
    Aug 12, 2014 @ 23:43
    Jay
    0

    Our issue was that we were trying to use IE9 on our Windows Server 2008 box which either had some sort of restriction or simply wasn't able to load the Umbraco installer. It seemed to be related to the base href tag ... so if you're seeing broken images and unstyled text when you're loading the installer you might try running Chrome or Firefox.

  • Shan Plourde 1 post 21 karma points
    Sep 02, 2014 @ 04:21
    Shan Plourde
    0

    I tried Daniel Bardi's suggestion - granting rights to IUSR caused the latest Umbraco 7.x stable installer to proceed for me. 

  • George 58 posts 165 karma points
    Oct 13, 2014 @ 10:53
    George
    1

    I gave full permissions to IUSR, NetWork Service , IIS Users, and "Authorsied Users" for the root folder of my umbraco installation (and all subfolders)

    Not working for me, still getting this error:
    2014-10-13 10:46:26,668 [47] INFO  Umbraco.Core.ApplicationContext - [Thread 1] CurrentVersion different from configStatus: '7.1.8','' 

  • MuirisOG 382 posts 1283 karma points
    Oct 13, 2014 @ 18:58
    MuirisOG
    0

    I've found that if you put your installation of Umbraco anywhere other than c:\inetpub\wwwroot, especially on another drive, you must give iis_iusr full permissions.

  • George 58 posts 165 karma points
    Oct 14, 2014 @ 10:16
    George
    1

    IUSR, IIS_IUSERS and IIS_WPG all have full permissions for the root folder of my umbraco installation and all subfolders. The problem still persists :(

  • MuirisOG 382 posts 1283 karma points
    Oct 14, 2014 @ 11:18
    MuirisOG
    0

    IIS_IUSR seems to need it from the very root of the drive on which the site is situated. Have you given the identity under which the application pool is run full permissions? Maybe check the inheritance?

  • George 58 posts 165 karma points
    Jan 26, 2015 @ 12:23
    George
    0

    IUSR, IIS_IUSERS and IIS_WPG all have full permissions for E:\ , the drive where umbraco is installed for me.
    I have noticed that w3wp.exe (the IIS worker process) is using the user account "
    NT SERVICE\TrustedInstaller". I have given it full permissions as well.

    However, umbraco keeps spamming the following line in the \App_Data\Logs\UmbracoTraceLog.txt every time I try to update it:

    2015-01-2611:29:19,135[81] INFO  Umbraco.Core.ApplicationContext-[Thread98]CurrentVersion different from configStatus:'7.2.1','7.0.1' 

     

  • George 58 posts 165 karma points
    Jan 26, 2015 @ 12:56
    George
    0

    UPDATE: Problem solved.

    I checked my browser console and it turned out I had a couple of issues, that quick fixes to my web.config managed to solve:

    http://stackoverflow.com/questions/16967134/odd-exception-scenario-system-net-http-mediatypeheadervalue-cannot-be-cast-to-me
    http://our.umbraco.org/forum/getting-started/installing-umbraco/52843-Issue-upgrading-from-704-to-712 ;

    These links contain the solutions I used, namely editing <dependentAssembly> for System.Net.Http and adding the no-redirect rule for /install*

  • MuirisOG 382 posts 1283 karma points
    Apr 01, 2015 @ 17:43
    MuirisOG
    0

    UPDATE: Problem rebooted.

    I just installed 7.2.4 and hit this problem again. This time it was caused by not using the correct login details for the blank SQL Server database that I set up. I kept getting "Cannot connect to database" - and the currentversion error in the log file. After I assigned the the user I set up in SQL Server (Express, actually) dbo permissions to the database, it all worked smoothly. Just thought I'd let everyone know in case they're having the same issues...

  • MuirisOG 382 posts 1283 karma points
    May 14, 2015 @ 18:42
    MuirisOG
    0

    UPDATE: There's more...

    To try out 7.2.5, I installed everything under one user using nuget in VS2013 and came back later as an admin user to complete the installation, browsing to the site that I set up in IIS. I got that dreaded "Cannot connect to database" error again, and in the Logs, the "CurrentVersion different from configStatus" message.

    So, I ...

    • switched back to the original user
    • cleared my IE browser cache
    • switched off the proxy server in IE
    • ran the site through VS2013 (I think it launches through IIS Express)
    • made sure in the Customize screen I had the slash the right way around (i.e. SERVERNAME\SQLEXPRESS - backslash instead of forward slash)

    ... and now it works.

    I'll keep posting as long as I keep hitting these problems, in the hope it helps.

Please Sign in or register to post replies

Write your reply to:

Draft