Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Patrick 23 posts 83 karma points
    Aug 19, 2014 @ 21:14
    Patrick
    0

    Session keeps timing out (7.1.4)

    I have a Umbraco 7.1.4 installation which keeps on timing out it's session.
    The timing of the session failure varies.

    When the session ends I get redirected to the login page.
    Firebug's console gives the following errors when this occurs:

    angular.min.js (regel 106) GET http://www.xxxxxx.nl/umbraco/backoffice/Um...id=-1&application=developer&tree=&isDialog=false 401 Unauthorized         1,64s   
    angular.min.js (regel 106) GET http://www.xxxxxx.nl/umbraco/BackOffice/Ap...eManagementApi/GetIndexerDetails?_=1408472354729 401 Unauthorized        78ms   
    jquery....8145443 (regel 4) GET http://www.xxxxxx.nl/umbraco/BackOffice/Ap...ManagementApi/GetSearcherDetails?_=1408472354733 401 Unauthorized        78ms

    This only occurs offline and not on my local machine.
    I allready removed all files from the server and uploaded againg for a fresh environment, however without result.

    Couldn't find similar issues (or without a solution) so any help is really welcome.

  • Francielle Castilhos 28 posts 150 karma points
    Aug 20, 2014 @ 05:05
    Francielle Castilhos
    0

    I didn't face this issue with version 7.1.4, but with version 6.1.X. Usually my problem would be solved recycling the AppPool and/or resetting IIS.

    Have you tried any of these?

  • Patrick 33 posts 82 karma points
    Aug 20, 2014 @ 07:37
    Patrick
    0

    I have tried recycling the AppPool, but without any result.
    It's hosted on a shared hosting, so I can't reset IIS.

  • Steve Morgan 1301 posts 4351 karma points c-trib
    Aug 20, 2014 @ 09:51
    Steve Morgan
    0

    Is your internet connection out to the server over different connections - e.g. is your external IP address changing during the session whilst you're accessing this external server? I've seen similar issues with a load balanced net connection though this was a good few years ago. 

  • Patrick 33 posts 82 karma points
    Aug 20, 2014 @ 09:53
    Patrick
    0

    That isn't the case, it's over a fixes IP.

  • Patrick 23 posts 83 karma points
    Aug 20, 2014 @ 20:50
    Patrick
    0

    It seems solved contact my ISP for this one.
    According to them the hosting package was not suitable for running Umbraco since the application pool has a 128 mb max.
    They upgraded it to 256 mb which solved the problem.

    After having made numerous Umbraco sites this is the first time I encountered the above.
    Is this a know issue?

Please Sign in or register to post replies

Write your reply to:

Draft