Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Patrick Robin 34 posts 104 karma points
    Mar 17, 2015 @ 15:48
    Patrick Robin
    0

    Blank Screen During Install

    I'm trying to install Umbraco 7.2.2 but I'm running in to a problem, i've unzipped the files to my host and granted write permissions on the root folder but when I visit the site in the browser the I get the background image and after a few seconds the white box pops up that would normally display the form for me to enter my name etc but it's completely blank.

    Looking at the console in Firebug I get the following error:

    Error: too much [email protected]://www.swayelectrics.co.uk/umbraco/lib/jquery/jquery.min.js:4:3241

    [email protected]://www.swayelectrics.co.uk/umbraco/lib/jquery/jquery.min.js:4:3312

    [email protected]://www.swayelectrics.co.uk/umbraco/lib/jquery/jquery.min.js:4:2432

    ....the above live is repeated 2851 times!

    wrap/<@http://www.swayelectrics.co.uk/install/:13:23

    [email protected]://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:23:1

    R.prototype[a]@http://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:128:475

    j/<@http://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:136:10

    Td

    Xc/this.$get

    Xc/this.$get

    e/f<@http://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:108:355

    [email protected]://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:31:265D

    c/f.defer/c<@http://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js:34:398

    http://www.swayelectrics.co.uk/umbraco/lib/angular/1.1.5/angular.min.js

     

    Anybody got any ideas?

  • Jan Skovgaard 11264 posts 23592 karma points MVP 8x admin c-trib
    Mar 17, 2015 @ 16:37
    Jan Skovgaard
    0

    Hi Patrick

    Since it sounds like you're using shared hosting I think you should try getting in touch with support and make sure Umbraco is supported and everything is setup correctly in their end in order to install Umbraco.

    You can also try ensuring that you unblocked the downloaded zip file before unzipping it (If you're using the built ind unzipping tool in Windows) - You do this by right clicking the file choosing "porperties" and then remove the checkmark in "unblock". If it's not done some files can be missing from the unzipped folder.

    I hope this helps - Looking forward to hearing from you.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft