Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michael Nielsen 99 posts 619 karma points
    Oct 26, 2015 @ 15:09
    Michael Nielsen
    0

    Cannot finish installing Umbraco

    I'm having some problems with installing Umbraco via Visual Studio.

    I create a new project, and download Umbraco via NuGet and run it.

    The browser (Google Chrome) fires up, and I enter my name, email and password.

    Select SQL CE database and then say no starterkit.

    Then it starts installing, but nothing seems to happen. The preloader at the bottom is running over a third of the screen, but even though I leave it for 10 minutes, nothing else happens.

    I tried changing the webserver to IIS local instead of IISExpress. Now the preloader runs over the whole screen, but it still does not move ahead from the install screen.

    I'm using Visual Studio 2015 Community.

    Any ideas on what is going on?

  • Sören Deger 726 posts 2827 karma points c-trib
    Oct 26, 2015 @ 15:23
    Sören Deger
    100
  • Michael Nielsen 99 posts 619 karma points
    Oct 27, 2015 @ 15:06
    Michael Nielsen
    0

    Ah.. Didn't think to look in the tracelog.

    You are correct, it looks as if it is the same error.

    Let us continue in that thread.

Please Sign in or register to post replies

Write your reply to:

Draft