Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dave Shipston 17 posts 108 karma points
    Jan 22, 2016 @ 10:56
    Dave Shipston
    0

    Umbraco Forms won't install

    I recently (manually) upgraded to version 7.3.5 and all appeared to go well. I then went to the forms section in the back office and clicked on the blue "Install" button to install the Umbraco Forms.

    I got the on-screen animated visual showing me that it was being installed and when it was complete it automatically refreshed my browser (Chrome).

    Unfortunately it just returned me to the same screen as before with the blue "Install" button and the animated screen sequence showing me forms being used.

    I've tried several times but with the same result. No error message, it just returns me to the initial install screen.

    Anyone got any ideas?

    I'm developing the site on an in-house server running Windows server 2012 R2 and IIS8 and have the site setup as the default one in the root directory, if that helps?

  • Dennis Aaen 4448 posts 17913 karma points admin hq c-trib
    Jan 22, 2016 @ 11:06
    Dennis Aaen
    100

    Hi Dave and welcome to our.

    Okay first thing to check is. If you have access to the developer section, go to the packages folder, open up the installed packages. Can you see Forms there? If you can, then try to uninstall it.

    After you have uninstall it, try to download the zip file from here https://our.umbraco.org/projects/developer-tools/umbraco-forms/ Don´t unzip it, but install it as a local package, following this documentation.

    https://our.umbraco.org/wiki/how-tos/packages-and-projects/how-to-install-a-package

    Hope this goes better,

    /Dennis

  • Dave Shipston 17 posts 108 karma points
    Jan 22, 2016 @ 11:40
    Dave Shipston
    0

    Hi Dennis,

    Thanks for the quick response!

    Okay, so Forms was in the "Installed Packages" area of the developer section, so I ran the uninstall.

    I've then done as you suggested and downloaded and installed the Forms package, but it appears to be stuck on the "Redirecting..." screen! I know it says it may take a while, but it's been about 5 mins now.

    UPDATE...

    Eventually got tired of waiting so entered the back office URL and logged in, and it's there!

    Thanks for the help.

    BTW, did you know in the latest version of Umbraco when using Chrome, you now have to double click on the back office side menu when selecting Content, Media, Settings etc.? In IE it's just a single click and I'm sure it was in Chrome in the previous version. Still no great hardship.

    Thanks again

    Dave

  • Dennis Aaen 4448 posts 17913 karma points admin hq c-trib
    Jan 22, 2016 @ 11:44
    Dennis Aaen
    0

    Hi Dave,

    You could it be that you don´t have the right permissions on your file and folders in your Umbraco installation.

    Try to see this documentation https://our.umbraco.org/documentation/Getting-Started/Setup/Server-Setup/permissions

    /Dennis

Please Sign in or register to post replies

Write your reply to:

Draft