Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Steve Churcher 3 posts 73 karma points
    Feb 05, 2016 @ 15:58
    Steve Churcher
    0

    Fenoe template - Set a background image not working as expected?

    Hello.

    I am just coming back to using Umbraco since a much earlier version. I have downloaded the latest version and set this up with the Fenoe starter template.. this is all mostly fine, however when I try and modify the content on the "Home" page there is an issue with the "Set a background image" with the selection appearing almost off the screen?

    Has anyone else seen this or is there something I have missed? Below is a screen shot of what I see, I am sure the black line down the right is the current image.. so perhaps its not thumbnailing it?

    enter image description here

    Many thanks

    Steve

  • Jan Skovgaard 11257 posts 23497 karma points MVP 7x admin c-trib
    Feb 05, 2016 @ 17:09
    Jan Skovgaard
    0

    Hi Steve and welcome back :)

    How did you setup and install Umbraco? This might be a permission issue so make sure permissions have been setup correctly on the folder containing Umbraco.

    Also...what browser are you using? Do you see anything in your browsers console log that can provide a hint? How about the /App_Data/Logs file? Does it give any helpful cues?

    Looking forward to hearing from you.

    You can see more documentation about installing Umbraco here https://our.umbraco.org/documentation/Getting-Started/Setup/Install/ and you can learn more about setting up permissions here https://our.umbraco.org/documentation/Getting-Started/Setup/Server-Setup/permissions

    /Jan

  • Steve Churcher 3 posts 73 karma points
    Feb 05, 2016 @ 22:53
    Steve Churcher
    0

    Jan,

    Many thanks for the prompt feedback, much appreciated..

    I grabbed Umbraco using NuGet in Visual Studio 2015 and believe all went smoothly.. everything else seems to work fine apart from this one bit, I see the problem whether I run it locally via the built in webserver to visual studio, or if I publish the site and use IIS? Browser wise I have tried Chrome, Firefox and now Edge

    I have gone through both the permissions, and checked the log but it doesn't say anything specific really.. The only error I see there is about missing Gravatar?

    Looking in the browser developer tools the CSS seems to be "hiding" some of the icons but this could be by design I guess.. I think I will try and find a working example/demo and see how mine is differing..

    thanks,

    Steve

  • Mads Rasmussen 7 posts 142 karma points
    Feb 06, 2016 @ 08:06
    Mads Rasmussen
    101

    Hi Steve,

    This is a known bug in the 7.4 beta: http://issues.umbraco.org/issue/U4-7759 . This is fixed in the the RC1 version of 7.4. https://our.umbraco.org/contribute/releases/740

  • Steve Churcher 3 posts 73 karma points
    Feb 08, 2016 @ 20:08
    Steve Churcher
    0

    Mads,

    Looks like you were spot on with this, many thanks.. I did search but couldn't find anything but its right there as you have pointed out.

    I did try to do an update but failed so have now started again and used the latest release on nuget now 7.3.7 ignoring the pre-releases! So all good..

    Many thanks, much appreciated to you and Jan

    Steve

Please Sign in or register to post replies

Write your reply to:

Draft