Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Siw Ørnhaug 130 posts 109 karma points
    Jan 20, 2012 @ 14:03
    Siw Ørnhaug

    Error installing Utube package after upgrading to 4.7.1

    Hi guys, I thought I had the upgraded version correct on my staging server. Everything seemed to work fine until I tried to install the uTube package. Umbraco 4.7.1 .net 4.0.

    Installing uTube from the web resulted in

    Error - file not found. Could find file named 'C:\inetpub\\App_Data\'

    So I downloaded it as a file and tried to install locally, then it emitted:


    Could not find a IDataType control matching DataEditorId 31235fd3-d366-49c1-ab19-9d3ec5d9bec0 in the controls collection. To correct this, check the data type definition in the developer section or ensure that the package/control is installed correctly.


    Where do I start to correct this situasion ???


  • Jeroen Breuer 4907 posts 12264 karma points MVP 4x admin c-trib
    Jan 20, 2012 @ 14:06
    Jeroen Breuer

    Which version did you try to install? Utube 1.1 is for 4.6 and higher only. If you used 1.0 that might give errors.


  • Siw Ørnhaug 130 posts 109 karma points
    Jan 20, 2012 @ 14:13
    Siw Ørnhaug

    Hi Jeroen,

    zip file downloaded is named uTube_1.1

    Last error came after unzipping, when accepting MIT licence.

    Do you know if the first error has something to do with access? It's a Windows 2008 R2 server with IIS 7.5 and it's a bit cryptic to see wether everything is correct there.

  • Siw Ørnhaug 130 posts 109 karma points
    Jan 20, 2012 @ 14:29
    Siw Ørnhaug

    I think my trouble is due to some error in the package module of my site. I also tried to install the PD calendar package (for .net 4.0) and it behaves the same. If I try to create a page with one of the data types on it the create fails with some loose explanation of the type 'Object reference not set to an instance of an object'.

    Something not updated during my upgrading? Only, where do I start looking?

    I've done a lot of work on templates, style sheets, content items and xslt files, so I don't want to upgrade all over again :-(

  • Siw Ørnhaug 130 posts 109 karma points
    Jan 25, 2012 @ 13:42
    Siw Ørnhaug

    Ok, it all boiled down to some obscure privelige missing on the server... I'm actually not quite sure which exact permission that made the difference, but now it works :-)

Please Sign in or register to post replies

Write your reply to: