Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Filipe 4 posts 24 karma points
    Dec 15, 2014 @ 11:57
    Filipe
    0

    Upload images take to long (into backoffice in azure)

    I dont know why but sometimes when I'm uploading photos to media un umbraco backoffice it takes to long, i check internet connection and its always ok, my question is if anyone have the same problem or is just me?

  • Jan Skovgaard 11258 posts 23498 karma points MVP 7x admin c-trib
    Dec 15, 2014 @ 12:21
    Jan Skovgaard
    0

    Hi Filipe and welcome to our :)

    When you say it's taking to long is that an error message you're getting or does the uploader just keep uploading for ages without ever finishing?

    And what is the size and type of the image you're trying to upload?

    /Jan

  • Filipe 4 posts 24 karma points
    Dec 15, 2014 @ 13:21
    Filipe
    0

    Thanks, sorry for the late answer, It takes just to long to upload 200k of images files, its random and dont always happen and dont gives any error.

  • Jan Skovgaard 11258 posts 23498 karma points MVP 7x admin c-trib
    Dec 15, 2014 @ 13:22
    Jan Skovgaard
    0

    Hi Filipe

    The late answer? You posted 1 hour ago...I think you're quite fast :)

    Hmm, ok...how long time is too long? I suspect it might be the server that can be slow it times perhaps?

    /Jan

  • Filipe 4 posts 24 karma points
    Dec 15, 2014 @ 13:53
    Filipe
    0

    , sometimes 10 min to upload... I already check in azure if anything stops or gets slow when im uploading but everything seems to work fine, I will try to check for anything wrong again... thanks for helping 

  • Jan Skovgaard 11258 posts 23498 karma points MVP 7x admin c-trib
    Dec 15, 2014 @ 18:24
    Jan Skovgaard
    0

    Hi Filipe

    Ok...that's really odd - Have you checked the /App_Data/Logs file to see if it reveals anything marked with ERROR or WARNING?

    /Jan

  • Filipe 4 posts 24 karma points
    Dec 18, 2014 @ 10:23
    Filipe
    0

    After some days reading the log  I get this parts of log, I will try to invistigate more ...

    http://pastebin.com/cJy2ehxa

    , btw thanks for telling where to find LOGs, I'm starting with umbraco :) 

Please Sign in or register to post replies

Write your reply to:

Draft