Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Rik Helsen 670 posts 873 karma points
    Aug 16, 2010 @ 14:26
    Rik Helsen
    0

    Issues deleting my own posts and editing them

    There are edit and delete buttons at the top of a new thread when you start one, now when i make a mistake in my first post,and i try to edit it, I get an XSLT error when i try to save the changes:

    Second, I can delete a new thread as many times as I like, it'll still be there.

     

    The thread that i used to test this: http://our.umbraco.org/forum/getting-started/installing-umbraco/11725-403-Error-This-document-already-has-a-%27DocumentElement%27-node-

  • Bex 444 posts 555 karma points
    Aug 16, 2010 @ 14:28
    Bex
    0

    Same here and posted somewhere in this forum but got no responses!

  • MartinB 411 posts 512 karma points
    Aug 16, 2010 @ 14:50
    MartinB
    0

    Happened to me a few times also.

    Edits of posts with xslt codeparagraphs almost always gets the code trashed.

    Furthermore it's a pain in the butt that you can't mark your own reply as the solution in your own threads!

    I can see the reason being karma points, but then you should just get 0 points for marking your own reply as the solution in threads started by yourself

  • Rob Watkins 343 posts 593 karma points
    Jan 27, 2011 @ 16:15
    Rob Watkins
    0

    Yeah, I can never edit my own posts or delete anything either. Very annoying.

  • Jameskn 64 posts 78 karma points
    Jan 27, 2011 @ 19:35
    Jameskn
    0

    +1 Drives me slightly nutty as my speling is sometimes terrible and I want to edit the post to make it easier to read.

  • montana 42 posts 63 karma points
    Feb 02, 2011 @ 21:01
    montana
    0

    Just forget it, noone cares obviously - I've posted this same thing at least once to no avail...

Please Sign in or register to post replies

Write your reply to:

Draft