Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • rob 75 posts 170 karma points
    Apr 16, 2013 @ 13:02

    img src empty after upgrade to 6.0.2 re-saving media restores[SOLVED]

    Since upgrading from 4.11.3 - 6.0.2 razor rendered image objects have missing "UmbracoFile").

    Opening the media section and simply clicking save (not chosing a new file) fixes that image.

    Tried deleting /App_Data/TEMP and /App_Data/umbraco.config, also iisreset.

    Custom media type contining an image and some text fields shown as a list, the text parts render correctly.

    From the database 


    SELECT [xml] FROM cmsContentXml WHERE nodeId = 1439 -- working after re-saving

    SELECT [xml] FROM cmsContentXml WHERE nodeId = 1440 -- consistently bad, not resaved


    note the lack of properties in the second one.

    any ideas what to do next ?


  • rob 75 posts 170 karma points
    Apr 16, 2013 @ 14:51

    So I had tried republishing the entire site and I also tried 


    but I did not try 


    because thats the same as right clicking on Content and selecting "Republish entire site", is n't it ?

    well guess what, running /Umbraco/dialogs/republish.aspx?xml=true fixed it !!

Please Sign in or register to post replies

Write your reply to: