Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Lewis 27 posts 90 karma points
    Sep 01, 2014 @ 17:19

    Umbraco 7 -Tiny MCE Toolbar Missing

    Hi all

    Running Umbraco 7.1.4 and the default Rich Text Editor datatype does not show the toolbar with the buttons in.

    The console shows '404 failed to load: '/umbraco/lib/tinymce/plugins/inlinepopups/plugin.min.js'

    This file is not present in the 7.1.4 .zip of Umbraco.

    Any ideas?

    Thanks in advance

  • Bjørn Fridal 274 posts 784 karma points
    Jan 04, 2015 @ 10:43
    Bjørn Fridal


    Just came across the same problem. The reason was that I had upgraded Umbraco to v. 7.2.1, but I had forgot to update the config/tinymceconfig.config file.


  • Peter Winston 1 post 71 karma points
    Nov 02, 2015 @ 14:27
    Peter Winston

    I am also having an issue with this.

    I am hoping someone can help.

    I have downloaded the tinymce.config for my Umbraco version and it has still not changed the error. The extremely strange part is that this works on the server instance but not my local instance. I have even tried taking the tinymce.config from the server and use that for my local instance but no such luck.

    RTE's in the standard editor appear as Text Areas and in the Grid Layout they don't load at all. Just get the border for the RTE but no controls or textarea loads

    The console has this error:

    Failed to load: http://hirebraco/umbraco/lib/tinymce/plugins/inlinepopups/plugin.min.js


Please Sign in or register to post replies

Write your reply to: