Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • brin 1 post 21 karma points
    Jul 08, 2015 @ 10:08
    brin
    0

    Endless loop when attempting to login to umbraco.

    When I visit /umbraco I am presented with the login screen, having entered valid credentials I'm then redirected to /umbraco#/login/false at which point I just get a white screen.

    Pressing F5 on the white screen gives me the following in firefox:

    "The page isn't redirecting properly"

    Now any page following /umbraco results in the above error. If I clear my cache I can see the login screen again but following a successful login I get the redirect error.

    I've also tried this in other browsers; Chrome & IE and get the same result. I've been working on this project for a while and it's been fine, I don't have any redirects configured or packages installed.

    Any suggestions would be much appreciated as currently I have a deadline to hit and am unable to login!

    Thanks in advance

  • Sunshine Lewis 31 posts 139 karma points c-trib
    Jul 08, 2015 @ 21:41
    Sunshine Lewis
    0

    I have seen this before and although I haven't definitively identified the problem, I associate it with my session timing out.

    I can usually fix it by doing a hard refresh/clearing the cache or by starting fresh in a new window so you issue might be different.

    Are there any error messages in the console? To check in Chrome you can use F12 to pull up the developer pane.

Please Sign in or register to post replies

Write your reply to:

Draft