Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Matt Brailsford 2403 posts 11654 karma points MVP 6x c-trib
    Mar 12, 2010 @ 09:29
    Matt Brailsford
    5

    iPhone support

    Hi Guys,

    I'm often without internet access as of late, so have been checking the forums via my iPhone. Whilst I can navigate the site no problem, the RTE for replies just doesn't work so there is currently no way to post a response. It would be good if there was an option for a simple TEXTAREA field to post a reply, or an RTE that works with Safari on the iPhone.

    Many thanks

    Matt

  • Sebastiaan Janssen 4876 posts 14511 karma points MVP admin hq
    Mar 12, 2010 @ 09:53
    Sebastiaan Janssen
    1

    And Android support, please. :-)

  • Chris Koiak 700 posts 2626 karma points
    Jan 27, 2011 @ 09:13
    Chris Koiak
    0

    This bug is over 11 months old but still outstanding. Is it scheduled to be fixed?

  • Rich Green 2245 posts 3934 karma points
    Jan 27, 2011 @ 10:11
    Rich Green
    2

    Nasty hack, but if you hit the HTML button on your iPhone you can type a reply in.

    Rich

  • Sebastiaan Janssen 4876 posts 14511 karma points MVP admin hq
    Jan 28, 2011 @ 08:40
  • Eran Meir 401 posts 543 karma points
    Jan 29, 2011 @ 12:52
    Eran Meir
    0

    it would be helpful if there would been a automatic redirect to the mobile version and a option to get out of the mobile version

  • Matt Brailsford 2403 posts 11654 karma points MVP 6x c-trib
    Apr 27, 2011 @ 22:00
    Matt Brailsford
    0

    I think the mobile site is a great addition, but IMO it's caused more problems than it's fixed.

    1. Needs to auto redirect if on a device
    2. Need a way to get to project specific forums
    3. On several occasions posting a reply has done nothing, which is very annoying if you've posted a long answer
    4. Could so with some way of posting code snippets
    I think most of these can be negated though by finding a way to get the current RTE to work in mobile browsers (it doesn't always work in regular browser either, as I constantly have to do weird work arounds to get the textbox to focus in chrome).
    Now that I have an iPad and I know others do too, I would love to be able to use the forums from this and my ever increasing list of devices.
    Cheers
    Matt

     

Please Sign in or register to post replies

Write your reply to:

Draft